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Get Started with PDFelement 
 
Brief introduction to PDFelement 

 
Wondershare PDFelement for Windows is a powerful PDF tool that helps windows users 

work with PDF files easier and allows you to produce great-looking PDF documents and 

forms quickly, affordably, and securely. With this PDFelement for Windows software, you 

can: 

 

Open, save, print and markup PDFs; 

Add, remove, move, re-size and rotate any graphical element within your PDF; 

Secure your PDFs with password protection; 

Convert PDF documents into Word, PowerPoint, Excel, HTML, text and image files; 

Create interactive form field and recognize form field automatically; 

Extract data from interactive PDF forms and export in CSV 

format; Insert page numbers, bates number, and page elements; 

Approve and sign documents 

digitally; Unlock text within images 

using OCR; 

Perform partial OCR on specific user-defined fields in scanned PDFs; 

Batch process to convert, create, optimize, data extract, bates number, and watermark. 

 
A good way to get up to speed in using PDFelement is by familiarizing yourself with its 

workspace. PDFelement provides an intuitive user interface with a menu bar, a toolbar, a 

navigation panel, and work area. 
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The toolbar displays different tabs with different tools. This is the toolbar on the center of the 

screen. What's more, you can search some certain tools through the "Search" feature to 

directly find the tool. 

 
 

Note: Position the pointer over a button to see the description of the button. 
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To quickly find out the tool you need, you can enter the tool name or keyword in the Search 

box, and then click your needed feature in the search results. After that, the corresponding 

tool will be activated directly. That's quite fast and easy to complete some operations in 

PDFelement. 

What's more, you can click "File" tab to view more menu options. 

 

1. File Properties 

Go to "File > Properties > Description", you can check the file properties, you can also edit 

the data of "Title", "Subject", "Keywords" and "Author" that are marked by the pencil symbol. 

 

 
 

2. File Preferences 

Click on "File > Preferences", you will get more settings about "General", "Font", "OCR", 

"Units & Grid", "Update", "Proxy", "Password", "Redaction", "Signature", "Blank PDF" and 

“Shortcut”. 

 

General: You can set the quantity for the recent file list, the display mode, automatic 

save time and measurement units. 

Font: You can set Default Textbox Font for comments and Default Text Font. 

OCR: You can set the default language to use in Document Language list. 
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Units & Grid: You can precisely line up the texts and objects in your documents. 

Update: You can set the frequency to check updates. 

Proxy: You can select the proxy settings. 

Password: You can set the password to open the encrypted documents. 

Redaction: You can set redaction to black out the sensitive text. 

Signature: You can design your own digital signature and edit the style. 

Blank PDF: You can create a blank PDF and apply it to use. 

Shortcut: You can find shortcuts for main functions. 

 

 
 
Download and Install PDFelement 

 
1. System Requirement 

If you want to install PDFelement, the minimum required specifications to run Wondershare 

PDFelement Professional are as follows: 

Operating System: Windows 10/8.1/8/7/Vista 

Processor: 1Ghz Processor or above 

RAM: 512 MB RAM or above 

Available Hard Drive Space: 500 MB or above 

Note: See more details please visit: https://pdf.wondershare.com/tech-spec.html 
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2. Download PDFelement on Windows Computer 
 

Visit https://pdf.wondershare.com/ to download the trial version of PDFelement. 

Double click the executable installation file and follow the on-screen instructions to 

finish the installation. 

 
3. Change a Theme Color 

 
After PDFelement is downloaded and installed, you can change its theme color if you like. 

There are three theme colors to choose from: Light, Dark, Classic. 
 

Select three-dot icon on the top right corner of the home interface. 

Select Theme Color and pick a color of your choice. 

 

 

Register and Get Wondershare PDFelement Full Version 

1. Trial Version Limitations 
 
After downloading and installing, you will receive the trial version of PDFelement. The trial 

version does contain the following limitations: 

 

Watermark: Places a watermark on your PDF files when you save after editing or 
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commenting on the file. (It is recommended that you click the "Save As" button in "File" 

menu to save it to a new copy with the watermark, then it will not affect your original 

PDF.) When using the batch process to add a watermark or bates number, it will 

process all the files you load but will still add the trial watermark in each file. 

Convert: Will only convert 3 pages at most. All files together must not exceed 20 MB. 

Batch: When using the batch process to extract data, it will process two files only. 

Combine: The trial version can merge up to 3 files. All files together must not exceed 

20MB. 

Templates: Limited free templates available to edit and 

download. File compression is not available on the trial version. 

 
2. Purchase PDFelement 

 
To get the full version of Wondershare PDFelement, you need to purchase the license to 

activate it. Please follow the below steps to purchase the license: 
 

Find the "Buy Now" button on the top right corner of the trial version product window and 

click it. Alternatively, you can visit the Wondershare Official Store purchase page. 

Follow the on-screen instructions to complete the purchase process. 

The process of how to activate the software will be displayed on the website after paying 

successfully. And please go to your email inbox to find the download link and activation 

process. 

 

Note: Sometimes, you may find the activation email located in the junk/spam mail box. 

 

A PDFelement license cannot be used across the platforms. If you have purchased a 

Windows license, it can only be used on Windows PC and won't work on a Mac or a mobile 

device. 

 

3. Register PDFelement 
 
To be able to have access to the full features of the registered version, ensure that you have 

taken the time to use the registration information submitted to you to fully activate the 

software after purchase. Without registration, the product will remain as the trial version even 

though you have paid for it. Here is how to register PDFelement after you have purchased 

the product. 
 

Launch PDFelement and click the "Log In" button in the top right corner. 
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A Login window will pop up, you can log in with your Wondershare ID account to 

activate it. 

If you do not have an account, click "Create account" under the "Next" button. 

 

 
Check the Version of PDFelement 

 
Once you have opened the program, click on the three-dot icon in the top right corner to 

access more settings. Then click the About option. 
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The About window will be opened and show you the current version information of 
PDFelement. 

 

 
Customize the PDFelement Toolbar 

 
PDFelement allows users to customize specific toolbar functions, enabling a more efficient 

workflow. You can prioritize and sort the tools, ensuring that core functions are displayed 

prominently for quick access. The toolbar can be set to auto-expand or collapse for a clean 

workspace. Learn how to customize the toolbar of your PDF tool by following the steps 

mentioned below: 

 
Step 1: Launch PDFelement and Access Customize Toolbar 

 

To initiate the process, launch PDFelement and add your document. Head to the 

bottom left corner of the interface and press the “Three Dots” icon to click on the 

“Customize Toolbar” option. 
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Step 2: Choose Tools to Add and Apply 

 

Choose the tools to be added to the bar by checking the tick box next to each feature. 

Save the changes by clicking on the “Apply” button available at the bottom. 
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Shortcut keys 
 
There are many shortcut keys for your better operating PDFelement and managing files 

efficiently. After opening the program, you can refer to the following instructions to work. 

Also, you can find the shortcuts in “File” > “Preferences” > “Shortcuts”. 

F1: Open online help page 

Alt + Shift + F11: Prompt product version pop-up 

Ctrl + O: Prompt document pop-up 

Ctrl + Tab: Switch to the next document 

Ctrl + Shift + Tab: Switch to the previous document 

Ctrl + W/Ctrl + F4: Close the current document 

Ctrl + S: Save the current document 

Ctrl + Shift + S: Save as current document 

Ctrl + D: Open the document properties dialog box 

Ctrl + K: Open the preferences dialog box 

Ctrl + F: Search panel pop-up 

Ctrl + Shift + F: Pop up the advanced search panel 

Ctrl + T: Open the search and replace panel 

Ctrl + P: Print 

Ctrl + Z: Undo last change 

Ctrl + Y: Redo last change 

Ctrl + Shift + I: Insert from the file 

Ctrl + Shift + T: Insert blank page 

Ctrl + Shift + D: Delete the page 

Ctrl + Shift + K: Tile horizontally 

Ctrl + Shift + L: Tile vertically 

Ctrl + N: Convert the document to PDF 

Alt + 7: Screenshots 

Alt + 3: Switch to text hand mode 

Ctrl + E: Switch to text editing mode 

Alt + 6: Switch to select mode 

Ctrl + F10: Window maximization 

Ctrl + 1: The actual size 

Ctrl + 0: Fit page to window 

Ctrl + 3: Fit height 

Ctrl + 2: Fit width 
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F8: Fold functional area 

Ctrl + +: Zoom into page 

Ctrl + -: Zoom out of page 

F11: Enter or exit full screen mode 

Shift + F4: Expand/collapse the right property bar 

F4: Display or hide the left navigation bar 

F6: Switch to the next Ribbon Tab 

Shift + F6: Switch to the previous Ribbon Tab 

Home: The first page 

End: The last page 

←: Scroll to the left 

→: Scroll to the right 

← / PageUp / Shift + Enter: The previous page 

→ /PageDown/ Enter: The next page 

Alt + ←: Jump to the previous view 

Alt + →: Jump to the next view 

↑: Scroll up 

↓ / Space: Scroll down 

Ctrl + 4: Continuous mode 

Ctrl + 5: Single page view 

Ctrl + 6: Two pages view 

Ctrl + 7: Two pages continuous 

Tab: Move the focus to the next comment, link, or form field in the document pane 

Shift + Tab: Moves the focus to the previous comment, link, or form field in the 
document panel 

Esc: Exit temporary editing status 

Ctrl + B: Add bookmark 

F2: Rename the selected bookmark 

Ctrl + Shift + -: Rotate page to the left 

Ctrl + Shift + +: Rotate page to the right 

F12: Batch Processing 

Ctrl + B: Make the selected text bold 

Ctrl + 1: Italicize the selected text 

Ctrl + ]: Increase font size 

Ctrl + [: Decrease font size 

 

16

Wondershare PDFelement



Open PDF 
 
Open PDF from Top Menu 

 
If you have already opened a file in the tool’s interface, you can open another document 

using the three-bar icon on the interface. Here is how you can open the document using 

this option: 

 
Step 1: Open or Open Recent 

 

Head to the “Three Bars” option located at the top left corner of the interface and press 

the “Open” option. To open a recent file, click on the “Open Recent” option from the 

same Three Bar icon and click the desired file from the list. 

 

 
Step 2: Open from Cloud 

 

To open a file from the cloud, head to the “Three Bars” icon, press the “Open from 

Cloud” option, and choose the cloud option. 
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Open PDF from File Menu 

 
If you have already opened one PDF in PDFelement, you will see the “File” menu on the top 

left. Here we present how to open pdf file from the “File” menu. 
 

Tap “File” button and then “Open” or “Open Recent” option to select the PDF files from 

File Explorer. 
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Click on “File > Open Cloud”, you will see many cloud options including Dropbox, 

Google Drive, Wondershare Cloud, OneDrive, Box and Library. You may need to sing 

in your cloud account and complete access authorization, then you can open PDF 

files from “Open Cloud”. 

 

 
 

 
Open a Protected PDF 

 
PDFelement Windows provides the ability to apply encryption to your document and 

secure it. Moreover, it also provides the utility of opening a password-protected file within 

its interface in its original condition. Here is how you can open a protected PDF file within 

the tool’s interface: 

 
Step 1: Launch PDFelement and Open PDF 

 

Start by launching the tool on your Windows and head to the top-left corner of 

the interface. Now press the “Open PDF” option and import the locked file to 

the tool’s interface. 
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Step 2: Input Password and Open 

 

In the following interface, input the password of the file in the designated field and 

press the “OK” button. The file will be successfully opened in the tool’s interface, 

where you can perform different processes according to your preferences. 
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View PDF 
 
How to Read PDF Files 

 
PDFelement offers a rich and versatile PDF reading experience designed to enhance user 

engagement and comprehension. It provides several reading modes which users can select 

and customize according to their needs. 

 
View PDF in Full Screen 

 

Open the document in PDFelement, access the right sidebar, click “More Viewing 

Mode,” and choose “Full Screen.” Press ESC to exit. 

 

 
Adjust Reading Background 

Click “View” on the left sidebar, select “Background,” and choose a background color 

or style for your reading mode. 
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Change Page Orientation 

 

Go to “View” > “Rotate View” to rotate the document clockwise or counterclockwise as 

needed. 

 

 
Page Viewing Options 
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Select “More View Modes” to choose “Single View,” “Two Page View,” or enable 

scrolling for continuous reading. 

 

 
Multiple Page Layout Options 

 

Click “More View Modes” and choose “Fit Window,” “Fit Width or Height,” or “Actual 

Size” as preferred. 
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Adjust View Preferences 
 

Click the “Three Bars” icon at the top-left, open “Preferences,” expand “Default Page 

Layout,” select your option, and click “Apply.” 

 
 

AI Read Mode 

 

Click “View” on the left sidebar and choose “AI Read Mode” to enter. Use the bottom 

toolbar and right panel to chat with the document and access AI reading features. 
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Read Aloud Mode 
 

Click “View” on the left sidebar and select “Read Aloud.” The tool narrates the text. Use 

Pause/Stop options, configure via Settings, then click Apply. 
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How to Navigate PDF 
 
The main interface of PDFelement features an intuitive and user‑friendly design that 

includes various tools. The toolbar is located on the side and displays various tools that are 

organized accordingly. Users can quickly search for specific tools using the built‑in search 

box in the toolbar for faster workflow. Here is how the page is navigated in this PDF 

manager: 

 
1. The Main Sidebar 

 
When you enter the main interface, the first toolbar on the left is the main toolbar of this 

software. You get various options, such as Home, Comment, and Convert, to apply 

functionalities on your document according to your preferences. You get a Customize 

Toolbar option located at the bottom to customize this toolbar as per your requirements. 

 

 
2. Top Toolbar 

 
When you click on a specific icon from the sidebar, a new toolbar appears at the top of the 

page. It contains tabs for tools such as editing, image handling, OCR, and more. You can 

apply various functionalities to your PDF by accessing the toolbar for each tool on the 

sidebar. The toolbar also contains a search bar through which you can access all the 

features of the platform instantly. 
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3. Thumbnails 
 
If we move towards the right side of the interface, another sidebar is present, which contains 

tools like thumbnails. You click on the “Thumbnails” icon to quickly scroll through pages in 

your document using the mouse wheel or by dragging the page in the panel. Enlarge and 

reduce the size of the thumbnail by pressing the respective icons on the thumbnail panel. 
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4. More View Option 
 
The “More View” option is located on the right sidebar for various page viewing options. You 

can adjust the page size, view the document in full screen, and split the PDF into multiple 

viewing options. 

 

 
5. Page Magnifier 

 
At the bottom right corner of the interface, you will see page magnification options that zoom 

in and out of your page according to your preferences. You can see the zoom percentage 

right above the icon and adjust it accordingly. 
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View PDF in Night Mode 
 
PDFelement is specifically engineered to make your PDF editing easier. It offers you tons 

of tools and features to make your editing and reading experience smooth. For example, 

everybody prefers to read PDFs in different modes, like night, day, or parchment mode, 

and even in eye protection mode if the blue light irritates you. As of now, the focus is on 

night mode, so if you want to change view to this specific mode, adhere to the following 

steps: 

 
Step 1: Open PDF in PDFelement 

 

After launching PDFelement, open the document that you want to read in Night Mode by 

pressing the “Open PDF” option. 

 

 
Step 2: Enable Night Mode 

 

Once the document is opened, head to the sidebar on the left and press the “View” 

option. Next, click on the “Background” option and press “Night” from the expanded 

list. The tool will enable the Night Mode, making it easier for you to read the 

document. 
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Read a PDF in Reversed Order 

 
With the PDFelement Reversed Order tool, you can easily read your PDF in a backward 

sequence. 

 

Sometimes, you need to read a PDF from the last page to the first, whether for reviewing 

documents or reading in chronological order. The reversed file temporarily applies changes 

to the PDF and remains in the same order as the document itself. For your better 

understanding, here's a detailed guide to reading your PDF in reversed order: 

After you have opened the PDF file within the tool’s interface, head to the sidebar located on 

the right and click on the “More View Modes” icon. From the list of options, click on the 

“Reverse Order” option. The tool will show pages backward in the reversed order according 

to the page number. 
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View Multiple PDFs in Different Windows 

 
Since version 6.3.0 of PDFelement, we support to view multiple PDFs in different program 

windows, so that you can better view or compare among different files. 

 

Open multiple PDF files in the program first, then click the "View" > "Tile" button. 

Choose to tile the windows Horizontally or Vertically. 
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Alternatively, you can open multiple PDFs first, and reduce the window size, then drag 

the tab of the file to create other windows for each file directly, then adjust the window 

size as you want by dragging the edge of the window again. 

 

 

After tiling to multiple windows, drag the tab of the file back to one window one by 

one, you will get all the opened files back into one window. 

 

32

Wondershare PDFelement



 
Use Split View on Windows 

 
Split View lets you see two pages of the same PDF simultaneously for easy comparison or 

reference. Choose vertical or horizontal layouts as needed. 

 
Split Vertically 

 

Open the PDF and go to the right-side view controls. Click More View Mode and 
choose 

Split Vertically to view pages side by side. 

 

 
Split Horizontally 

 

Open the same menu again and pick Split Horizontally to stack the two views. 
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View PDF with Ruler and Grids 

 
PDFelement provides rulers, grids, guides, coordinates, and line weights so you can align 

and measure precisely while editing PDFs. Follow the steps below to control these viewing 

options. 

 
Enable Grid 

 

Open your PDF, go to the left sidebar, click View > Rulers Grids, then choose Grid to 

show grid lines on the page. 
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Enable Ruler 

 

From the same menu, pick Ruler to display horizontal and vertical rulers along the page 

edges. 

 
 

Other Options 

 

Enable Guides, Coordinates, and Line Weights as needed for precise layout control. 
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Add Bookmarks to a PDF on Windows 

 
PDFelement's bookmarking feature significantly enhances PDF navigation and organization. 

It allows users to create bookmarks manually as well as automatically generate them based 

on heading styles within the document, saving considerable time. The software provides 

flexibility to customize bookmarks, including renaming, deleting, and creating hierarchical 

bookmarks for better document structure. To learn how to access the bookmark utility on 

PDFelement, read the steps mentioned below: 

 
1. Auto Bookmark 

 

When you have opened a certain document within the tool’s interface after launching it 

on your device, head to the sidebar on the left and press the “Bookmark” icon. Now, 

click on the “Auto Bookmark” option to let the platform automatically create bookmarks 

from the document. 
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2. Add Bookmark 
 

To add your own bookmark, open the page that you want to bookmark, click on the “Add 

Bookmark” icon within the panel, and name the bookmark. 
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3. Rename Bookmark 
 

Change the name of the created bookmark by tapping on the “Rename Bookmark” 

icon next to the “Add Bookmark” icon. Amend the name of the specific bookmark 

according to your preferences. 

 

 

4. Delete Bookmark 
 

To delete a specific bookmark from the document, select the bookmark from the list 

and tap on the “Bin” icon located above the bookmarks. 
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5. Change Text Size 

 

You can enlarge or shrink the text of the bookmark by clicking on the magnifying glass 

icons located on the panel. 
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Do Word Count and Page Count in PDF 
 
Use PDFelement to quickly view a document’s page count and total word count. Below shows 

where to access both statistics while working on your PDF. 

 
Check Page Count 

 

Open your PDF and access the document properties panel to view details including 

the total number of pages. 

 

 
Check Word Count 

 

Open the word count view to see total words for the current PDF. 
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How to Record a PDF Screen 

 
Use the built-in recorder to capture any region of your PDF, with options for system/mic 

audio and quick annotations. Follow these steps to record efficiently. 

 
Choose Screenshot Tool 

 

Open your PDF, go to the left sidebar and click Tools, then select Screenshot. 
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Open Screen Recording 

 

From the top-right options, select Screen Recording to switch to recording mode. 

 

 
 
Select Area & Start 
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Drag to select the capture area and adjust settings in the floating toolbar. Click the red 

Record button to start. 

 

 
Stop & Save 

 

Click Stop to end recording. The video is saved automatically; click Open Folder in the 

dialog to locate it. 
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Create PDF Files 
 
Create PDF Files from Any File 

 
How to create PDF files with PDFelement? Efficient methods are listed below. 

 
1. Create PDF from file explorer 

 
You can use PDFelement to create a PDF from any type of printable files. 

 

Open the PDFelement on your desktop, and you will see the homepage. Then click on 

Create a PDF > From File. 

 

 
If you have opened a PDF, go to File > Create > From File. 
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2. Create PDF by drag and drop 
 
Simply drag the file into the program window if it is open, or convert quickly from within 

Windows Explorer. 
 

Drag the document you want to convert on to the PDFelement desktop icon. 

If the PDFelement is open, drag the file directly into the application window. 
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3. Create PDF by right click 
 
PDFelement is compatible with the Windows system and enables users to create PDF files 

directly by right-clicking the other formats of documents, including Word, Excel, PowerPoint, 

text, and images. 

Right click the target document. 

Click the "Convert to PDF with Wondershare PDFelement" button on the menu. 

 

 

This will start the creation process. Within a few seconds, the document will be created 

to PDF format. 
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The created PDF file will be open in PDFelement and you can press "Ctrl + S" to save 
it. 

 
4. Create PDF in Microsoft Office 

 
PDFelement also enables you to create PDF files in in Microsoft Office software like 

Word/Excel/PPT. 

 

Open a Word/Excel/PPT file. There is a “PDFelement” button on the menu. 

Click on " PDFelement > Create PDF " button to quickly create a 

PDFdocument. 

 

 

Create Blank PDF 
 
You can create blank pdf, or create a PDF from a blank page rather than beginning with a file, 

image, or scanning. 
 

Click on the " Create a PDF > Blank PDF" button on the home page. 
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If a PDF is already open, you can go to “File > Create > Blank PDF” button to create it 

directly. 

You can also use a template from the Template Mall to save your time. 

 
After you create a blank pdf, you can click the "Edit > Add Text" button or "Comment > 

Type Writer" button to add text on the page, or click other buttons to do what you want to 

this PDF. Click the "File > Save" button to save it on your computer. 
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Create PDF Files Using Print 

 
PDFelement offers a robust and flexible set of features for creating PDFs from various 

sources. Users get the ability to save the file as a PDF while accessing the print feature of 

this tool. To learn how to use this utility, read the steps mentioned below: 

 
Step 1 

 
Begin by launching the tool on your device and opening the document within it. Now head to 

the top-left corner of the interface and press the “Three Bars” icon. Next, choose the “Print” 

option from the list provided and click on it. 
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Step 2 

 
In the following interface, select the “Printer” as “Wondershare PDFelement” and configure 

other settings. Finally, hit the “Print” button located at the bottom to open the file as a new 

PDF in the next window. 
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Turn Scanned Document to PDF 
 
PDFelement Professional supports creating PDF files from scanners or your mobile devices 

directly. 
 

After opening the program, click the "Create PDF" > "From Scanner" button. 

 

 

Select your scanner or your device, and click the "Scan" button to start creating. 

 

 

Select the scanned image to create as a PDF, or continue to scan more pages to 
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create as one PDF. 

The created PDF file will be opened in the program directly, you can start to work with it 

or save it on your computer. 

 
Create PDF from Clipboard 

 
PDFelement allows users to create PDFs directly from clipboard content, making it a 

flexible and efficient way to capture and convert text. Once created, the PDF can be edited, 

annotated, and saved like any other document within PDFelement. This clipboard-based 

creation simplifies workflows by enabling quick PDF generation from any copied material 

without needing to save the content as a separate file. Read the steps mentioned below to 

learn how to use this utility: 

 
Step 1 

 
Start by copying the text that you want to convert into a PDF document from its source. 

Now, access the homepage of the tool on your device and head to the “Create PDF” 

option located on the left. Next, choose the “From Clipboard” option and click on it. 

 

 
Step 2 

 
The document will be instantly created within the interface in a new window with the text 

pasted on the page. You can now process the document according to your preferences. 
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Create PDF from HTML 

 
PDFelement supports creating PDF files from HTML content with high accuracy and 

quality. This feature allows users to convert HTML files or web pages into PDFs that are 

easy to edit, annotate, and share within the PDFelement environment. To learn how to 

create a PDF document from an HTML link, follow the steps provided next: 

 
Step 1 

 
After launching PDFelement on your Windows device, click on the “Create PDF” option and 

choose the “From HTML” option. 
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Step 2 

 
Next, copy the link that you want to convert into a document and paste it within PDFelement’s 

interface. Click on the “Create” option to execute the conversion. 

 
 

Step 3 
 
Once the link is converted, the PDF will be created in a new window within the tool. You can 
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edit and modify it according to your preferences before saving it to your device. 

 

 
Create PDF from Templates 

 
PDFelement offers a convenient feature to create PDF files from a variety of built-in 

templates available. These templates cover a wide range of categories, including business 

documents and educational materials. The templates are customizable, allowing modification 

of text, images, colors, and fonts to suit individual branding or specific needs. To learn how to 

create a document quickly with a professional format without starting from scratch, read the 

steps mentioned below: 

 
Step 1 

 
Once you have launched the tool on your Windows device, head to the homepage and click 

on the "Create PDF" option. Now, locate the "From Template" option and click on it. 
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Step 2 

 
Next, choose the template of your choice from the "Template Mall" in the following interface. 

Press the "Preview and Download" option to use the template and open it within the tool's 

interface. 
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Step 3 
 
Preview the template in the next interface and press the "Edit Now" button located on the 
right. 
 

 
 

Step 4 
 
Once the template is opened within the tool's interface, modify it according to your 

preferences and successfully save it to your device. 
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Create A PDF Portfolio 
 
Users can easily create PDF portfolios to organize, view, and manage multiple related 

documents in one place while maintaining each file's standalone format. PDFelement 

enables users to add, remove, and reorder files or folders within the portfolio, helping 

streamline document management. To learn how to create a PDF portfolio with this 

comprehensive tool, read the steps mentioned below: 

 
Step 1 

 
Begin by launching the tool and acquiring its homepage. Now, click on the "Create PDF" 

option and select "PDF Portfolio" from the options provided. 
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Step 2 

 
Add your multiple format files to the tool's interface by clicking on the "Add Files" option. 
 

 
 

Step 3 
 
Once the files are added, preview them within the tool's interface and add your desired 
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modification according to your preferences before saving it to your device. 

 

 
Convert Multiple Files to PDF 

 
With PDFelement, you get the ability to create a single document from multiple files using the 

intuitive interface of this tool. Users can combine multiple files as well as batch-create PDF 

documents from other formats using this comprehensive tool. Here is how you can create 

batch PDF documents and combine multiple files into one: 

 
Combine PDF 

 
Step 1: After launching PDFelement on your device, access its homepage and click on the 
“Combine Files” option located within. 
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Step 2: In the following interface, hit the “Add Files” button to import multiple files into the 
interface. 
 

 
 

Step 3: Once the files are added, configure settings such as “Page Size” and “File name,” and 
press the “Apply” button located at the bottom. 
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Step 4: A multiple-page PDF will be created in the following interface for you to click on your 
desired page to proceed. 
 

 
 

Create Batch PDF 
 
Step 1: When you have launched the tool on your device, access its homepage and click on 
the “Batch Create” option. 
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Step 2: Click on the “Add Files” button to add your other format files and choose the “Output 
Format” from the options provided. Click the “Apply” button to create a PDF document from 
multiple format files successfully. 
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Annotate PDF Files 
 
Add Comments to a PDF 

 
PDFelement provides a comprehensive set of annotation tools that allow users to add 

comments to PDFs effectively. Users can insert sticky notes, text boxes, and callouts to 

offer detailed comments or explanations alongside document content. You get the ability to 

perform various actions on the comments added according to your preference. To learn 

how to add and manage comments in your PDF document, read the steps mentioned 

below: 

 
Step 1 

 
After opening the document within the interface, head to the sidebar on the left and click on 

the “Comments” option located in it. Now, select the type of comment you want to add from 

the toolbar at the top, such as Textbox, Typewriter, or callout. 

 

 
Step 2 

 
Click on the section where you want to add the comment and type in your comment. Now 

select the text to enable a floating toolbar from where you can customize the appearance of 

the text comment according to your preferences. 
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Step 3 
 
To copy the same comment multiple times, place the cursor over the comment and right-

click on it. Next, press the “Copy” option from the enabled list. Now, place the cursor where 

you want to add the same comment and right-click to paste. 

 

 
Step 4 
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If you want to lock a comment, head to the comment panel on the right and press the “Three 

Dots” icon to click on the “Properties” option located at the bottom. This will enable a panel on 

the right side of the interface. Locate a small “Lock” icon and click on it to lock a specific 

comment. 

 

 
Step 5 

 
Search for a comment or apply a specific filter on a comment by pressing the “Filter” icon on 

the panel on the right. Now configure the filter settings and hit the “Apply” button to save 

changes. 
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Step 6 

 

To create a document with only pages with comments, click on the “Comments” option from 

the sidebar on the left and press the “Three Dots” icon to select the “Create Notes” option. 

This will generate a PDF consisting of only the pages with the comments. 
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Step 7 
 
PDFelement also offers users to import and export comments according to their preferences. 

To do that, click on the “Three Dots” icon and press the “Import Comments” or “Export 

Comments” option to proceed as desired. 

 

 
Step 8 
 

Select the comment within the document and click on the “Three Dots” icon that appears on 

the side of the comment. Click on the “Edit,” “Delete,” or “Reply” option from the list to 

manage your comment. 
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Adjust Comment Properties 

 
After accessing the left sidebar, click on the “Comments” option and add or select an existing 

comment. This will enable the “Properties” panel on the left. Here, customize the comment 

attributes according to your preferences. 
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Use Comment Summary on Windows 
 
Comment Summary automatically collects all annotations in a PDF, such as comments, 

highlights, and markups. It then generates a properly structured summary for easy review. 

This feature aggregates feedback and notes across the document, providing a clear overview 

without manually searching through pages. It streamlines collaboration and helps users 

efficiently manage and analyze all comments in one place within PDFelement. Here is how 

you can generate a summary for your PDF files across Windows: 

 
Step 1 

 
After importing your PDF that has various comments, enable the “Comments” panel from 

the left. Press the “Three bar” icon and click on the “Comment Summary” option located on 

the options list. 

 

 
Step 2 

 
In the following small window, select the “Layout” for the summary from the options provided. 

Next, access the right side to configure different settings, such as “Page Range” and 

“Connector Line Colors.” Once done, hit the “OK” button to start the comment summary 

generation process. 
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Mark Up a PDF 

 
PDFelement offers a rich and intuitive set of markup tools to enhance PDF documents 

effectively. Users can highlight, underline, and strike through text to draw attention or 

suggest edits without altering the original content. It also provides customizable colors, 

thickness, and opacity for markup elements, enabling personalized and clear 

communication within the document. Here is how you can markup a document according to 

your preferences: 

 
Step 1 

 
Once you have opened a document within the tool’s interface, click on the “Comments” 

option from the left sidebar. Now expand the “U” icon and select the annotation option of 

your choice from the toolbar at the top. 
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Step 2 

Drag the cursor over the text that you want to markup to make the selection. From the 

panel on the left, customize the appearance of your makeup by choosing your desired 

option. You can also lock the markup by clicking the small “Lock” icon. 

 

 
With PDFelement, you can add the following annotations to your document: 

Highlight: To mark important passages of text with a fluorescent marker as a means of 

memory retention or for later reference. 

Area Highlight: To mark a certain area you like. 

Underline: To draw a line under to indicate emphasis. 
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Strikeout: To draw a line to cross out text, making others know the text is deleted. 

Squiggly: To draw a squiggly line under. 

Caret: A proofreading symbol used to indicate where something is to be inserted in a 
line. 

 
Draw on a PDF 

 
PDFelement provides versatile drawing tools that allow users to draw freehand or add 

various shapes directly on PDFs. These tools include options such as a pencil for freeform 

drawing, an eraser to remove unwanted marks, and geometric shapes like rectangles, ovals, 

polygons, and clouds for structured annotations. Use the following guide to learn how to use 

this utility for drawing shapes on your PDF: 

 
Step 1 

 
Once you have opened the document within PDFelement’s interface, enable the “Comments” 

option from the left sidebar. Head to the toolbar at the top and select the “Pencil” for freehand 

drawing. Choose the color and width of the pencil and start drawing on the document. To 

delete the drawing, select the “Eraser” icon next to the Pencil icon. 

 

 
Step 2 

To draw a pre-made shape to your PDF, click on the “Shapes” icon from the toolbar and 

choose the shape from the options provided. Head to the page and drag the cursor on the 
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star where you want to draw the shape. 

 

 
You can add the following drawings to your PDF document within this extensive tool: 
 

Rectangle: A proofreading symbol used to indicate where something is to be inserted in 

a line. 

Oval: To draw an oval or a circle with pressing the Shift key.  

Cloud: To draw cloud shapes. 

Polygon: To draw a closed plane figure bounded by three or more line 

segments. Connected Lines: To draw an open plan figure with three or more 

line segments. Line: To mark with a line. 

Arrow: To draw something, such as a direction symbol, that is similar to an arrow in form 

or function. 

Pencil: To draw free-form shapes. 

Eraser: To erase the pencil markups only, it cannot be used to erase other markings. 

 
Add Stamps to PDF 

 
PDFelement’s stamp feature provides users with a flexible way to add predefined or custom 

stamps to PDFs for enhancing document workflow and communication. It offers various types 

of local stamps, such as Standard, Dynamic, and Digital Stamp. Users can also create 

custom stamps by uploading images or designing their own graphics, which can be used 
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repeatedly across documents. 

 
Moreover, you can sync the stamps from other devices and apply them to your PDF 

document. To learn how to add stamps to your document, read the steps mentioned below: 

 
Add Local Stamps 

 
Start by launching PDFelement and opening the document within its interface. Next, click on 

the “Comments” option from the sidebar on the left and enable the “Stamp” icon from the 

toolbar at the top. Now, access the “Local” section and choose the stamp of your choice. 

Apply it to the page, and customize the appearance from the panel enabled on the left. 

 

 
Create Custom Stamp 

 
Step 1. To create your custom stamp, access the “Stamp” section and click on the “Stamp” 

icon. Next, opt for the “Create Custom” icon and click on it. 
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Step 2. Click on the “File” option and add the stamp from your device’s storage. Set up other 

configurations and hit the “OK” button located at the bottom. Now, apply the created stamp by 

accessing it from the category you added. 

 

 
Manage Custom Stamp 
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Step 1. After accessing the “Comment” toolbar, expand the “Stamps” option and press the 

“Manage Stamps” icon located at the corner. 

 

 

Step 2. In the following small window, configure the settings and press the “OK” button to 

confirm the settings. 

 

 
Add a Time Stamp to a Document 
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PDFelement provides dynamic stamps that can include the current date and time, which 

can be inserted anywhere in a PDF for purposes like a signature. Users can also add digital 

timestamps linked to trusted time stamp servers to certify the exact time an electronic 

signature or document action occurred, ensuring the timestamp cannot be altered or 

tampered with. 

Consider the steps provided next to learn how to add the timestamp using the tools. 
 
Step 1 

 
Start by importing the document within the tools’ interface and click on the “Three Bars” icon 

located at the top-left corner of the interface. Head to the bottom of the options and press the 

“Preference” option. 

 

 
Step 2 

 
Next, access the “Signature” option from the left panel and enable the “Time Stamp” server 

section. Now, add the server and press the “Apply” button to successfully configure the 

settings. 
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Add Stickers in a Document 

 
The Sticker Library in PDFelement offers a powerful and extensive collection of stamps and 

stickers to enhance your PDFs. Users can select from a wide variety of ready-made stickers 

to add flair and emphasis to documents. The library supports customization, allowing you to 

create and save your own stickers as stamps for repeated use. Provided below is the guide 

on how to make your document more compelling with the stickers on PDFelement Windows: 

 
Step 1 

 
Start by opening the document within the PDFelement interface and accessing the 

“Comment” option from the sidebar on the left. Go to the toolbar at the top and locate the 

“Sticker” icon. 

Select the “Local Sticker” option and choose the sticker of your choice. 
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Step 2 

 
Draw the sticker on the PDF’s page by dragging the cursor according to your preferences. 

Now customize the appearance of the applied sticker by acquiring the panel on the left. 
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Step 3 

 
To add more enhanced stickers, access the “Library Stickers” option and set up the 

“Category” from the expanded menu. You can search for a specific sticker by accessing the 

search bar. 

Now, select the sticker of your choice and click on the area on the page where you 

want to apply it. Adjust its appearance from the panel on the left and save the results. 

 

 

 

Hide/Remove Annotations 
 
After adding a comment or annotation, PDFelement allows its users to remove or hide them 

seamlessly. You do not need to hide each comment separately; you can simply disable the 

visibility with only a single click. Here is how you can delete and hide annotations on 

PDFelement: 

 
Delete a Comment 
 
After accessing the “Comments” section from the left, click on the desired comment within 

the PDF and right-click on it. This will enable a list of options from which to click on the 

“Delete” option to successfully remove the selected comment. 
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Hide Comments 

 
When the document is successfully opened within the interface, head to the toolbar at the 

top and press the “Eye” icon to hide the comments from the page and make it easy to read. 
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Do Page Measurements 
 
The Page Measurements upgrade in PDFelement introduced several enhanced features for 

accurate and versatile PDF measurements. The tool supports automatic summation of 

multiple measurement results, helping users quickly get totals without manual addition. 

 
Measurements can be made using a floating frame, enabling flexible placement across the 

document. It also supports measuring the area and perimeter of circular regions, expanding 

measurement capability beyond standard shapes. To know how to use this feature on 

PDFelement, read the steps mentioned below: 

 
Step 1 

 
Once you have opened the document within the tool’s interface, enable the “Comments” 

utility by accessing the sidebar from the left. Now head to the toolbar at the top of the page 

and expand the “Measuring Scale” icon. To measure the distance, click on the “Distance” 

option from the expanded list. 

 

 
Step 2 

 
Drag the cursor to the area you want to measure the distance to specify the selection. 

Complete the selection by right-clicking and choosing the “Measurement Complete” option. 

Once the 

83

Wondershare PDFelement



selection is made, you can see the measured distance on the bottom right side of the 

interface. You can customize the appearance of the drawn scale by accessing the panel on 

the left. 

 

 
Step 3 

 
To measure the perimeter, expand the “Scale” icon and select “Perimeter.” Now draw the 

selection, and the perimeter will be calculated at the bottom right corner. 
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Step 4 
 

Similarly, measure the “Polygon Area” by expanding the “Scale” icon from the toolbar and 

selecting the area on the page. After making the selection, you can also change the scale by 

right–clicking and pressing the “Measurement Settings.” Specify the “Scale Ratio” and other 

settings like “Precision” and “Snap,” before hitting the “OK” button. 

 

 
Step 5 

 
Finally, measure the circle area by expanding the “Scale” icon and choosing the “Circle Area” 

option. Repeat the same procedure to calculate the circular region and review the results in 

the small window at the bottom right corner. 
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If you want to protect your document from copyright infringement, you can add a seal to it 

using the Cross-Page Seal feature offered by PDFelement. It allows users to add an image 

as a watermark to the corner of each page to create a seal for the document. 

 
Access Cross-Page Seal Feature 

 

To begin the process, import the document for which you want to add the seal and head 

to the tool ribbon at the top. 

Next, locate the “Tools” option and enable it to expand the “More” option. 

Moving forward, click on the “Cross-Page Seal” option from the expanded 

list. 
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Upload the Seal Image and Apply 

 

In the following small window, click on the “Add” button to add the image from your 

device's storage. 

Adjust the position and other settings and press the “Apply” button to add the Cross-

Seal to the document. 
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Review the Applied Cross-Page Seal 

Once the image is added to the corner of the pages, you can review it by scrolling 

through the PDF. 

 

 

 
Add Attachments to PDF 

 
PDFelement allows users to add attachments to PDFs, enhancing the document by 

embedding additional files such as images and other media. Once attached, the files 

become part of the PDF package and can be easily opened, saved, or managed directly 

from PDFelement.. To learn how to add attachments to your document, read the steps 

mentioned below: 

After opening the document on your device, click on the “Comment “ option and locate the 

“Attachment” option from the toolbar at the top. Now, place the cursor where you want to 

add the attachment. Add the media from your device’s storage, and right-click on it to 

customize and adjust settings. 
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Edit PDF Files 

 
How to Edit Text in PDF 

 
PDFelement offers various methods to add and edit text in your PDF without ruining the 

entire page. Users can customize the text according to their preferences and apply multiple 

actions on the text, such as changing indentation or adjusting the spaces. To learn how to 

edit text within this comprehensive PDF management tool, read the steps mentioned below: 

 
Step 1 

 
After importing the document to the tool’s interface, head to the top-left corner and press the 

“Three Bars” icon. Locate the “Preferences” option at the bottom and click on it. In the 

following small window, enable the “General” section and tick the “Support Line Mode 

Document Editing” checkbox. Press the “Apply” button to save the selection made. 
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Step 2 

 

Head to the enabled toolbar at the top, press the “Three Dots” icon, and click on the “Text 

Mode” option. Now choose your desired mode by clicking on it 
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Step 3 

 
From the same toolbar, expand the “Edit Text” option and select the “Text” option from the list. 

 

 
Step 4 

 
Edit the text on the page by selecting it and making changes to it. To customize the 
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appearance of the text, head to the “Properties” panel on the left and choose your desired 

action. 

 
 

Step 5 
 
To find and replace a phrase or term, press the “CTRL+F” keys on your keyboard and 

enable the “Search and Replace” option. Input the term you want to search for in the field 

and the term with which you want to replace it in the next field. Press the “Replace” button 

to successfully replace the searched phrase. 
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Add Vertical Text 
 
Among the vast and seamless collection of editing tools in PDFelement, users can easily 

add vertical text to their PDF as well. You can adjust the text according to your preference 

and further customize its appearance. To learn how to change the text orientation, read the 

steps mentioned below. 

 
Step 1 

 
Once you have launched PDFelement on your Windows, click on the “Edit PDF” option 

located on the homepage. Import the document to the interface for which you want to 

change the text orientation. 

 

 
Step 2 

 
In the following interface, access the “Edit” toolbar and enable the “Properties‘ panel on the 

left. Locate the “Text Direction” icon and select the “Vertical” option to make the text change 

into vertical position. 
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Create Outlines for Text 

 
Step 1 

 
After opening the PDF on your device, head to the sidebar on the left and click on the “Tools” 

option. Now, click on the “Create Outlines” option from the expanded list. 

 

Step 2 
 
In the following small window, check the progress, and all the elements within the PDF will be 

converted into vector objects on a new PDF file. 
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Spelling Check in PDF 
 
PDFelement allows users to check the spelling of PDF files and provides suggestions to 

correct misspelled words. This feature is useful when users want to proofread the text. You 

can check for possible mistakes and then confirm each correction. 

 
By default, PDFelement automatically checks the spelling when you use the "Edit" or "Add 

Text" tool. You can disable the automatic spelling check by unchecking the "Enable word 

spell check" option in the "File>Preferences>General" menu. 
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To check spelling within a document, please do the following: 
 

Make sure the option of "Enable word spell check" in the "File>Preferences>General" 

menu has been checked. 

Click the "Edit>Edit Text" button, then highlight the section you wish to check. When 

there is an error, a red wavy line will appear under the suspect word. 

Right-click the words, you will get the suggestions for correction. Click on one of the 

suggested spellings to update the spelling or to insert the proper word. 

If the incorrect text is an acronym or a special term, you can choose the "Ignore All" 

option, then this acronym or the term in this file will be cognized as correct when you do 

spell- check. When you reopen this file, the acronym or special term will be recognized 

as incorrect again. 

If you want some words to be cognized as correct all the time, then you can add 

these words to the dictionary. Selecting the "Add to Dictionary" option, this word will 

be recognized as correct no matter which PDF file you open. Alternatively, you can go 

to "File>Preferences>General", click the "Custom Dictionary" button and add or 

remove the word as you want. 
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Edit an Image in a PDF 
 
PDFelement offers robust image editing capabilities within PDFs, allowing users to 

manipulate images directly in their documents. The software provides tools for rotating, 

cropping, replacing, and resizing images embedded in a PDF. It also offers an AI-powered 

mage editor that lets you modify the visuals of the images automatically using AI. Here is 

how you can edit a picture in your document using this efficient tool: 

 
Step 1 

 
Once you have accessed the “Edit” section after importing your document to the tool’s 

interface, head to the toolbar at the top and expand the “Edit” option and select “Image.” 

Choose your modification option from the toolbar enabled next to the image. You can crop, 

rotate, and apply other modifications according to your preferences. Locate the “Intelligent 

Image Editing” option and click on it. 

 

 
Step 2 

 
Select the enhancement feature from the following window, adjust the opacity, and press the 

“Apply” button. 
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Edit Hyperlink in PDF 

 
With PDFelement, you get the ability to add a hyperlink to any URL to the text in the PDF 

document. Moreover, you can edit an existing hyperlink within the document and make 

changes according to your preferences. To learn how to add and edit a link to your 

document’s text, read the steps mentioned below: 

 
Step 1 

 
After adding the document to the tool's interface, enable the “Edit” section from the sidebar 

on the left. Next, click the “Add Link” option from the toolbar at the top and select the area 

on the page where you want to add the link. Paste the link in the desired field or add the file 

from your device’s storage. You can add a jump to a specific page and hit the “Apply” 

button to save changes. 
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Step 2 

 
Once the link is added, you can modify and make changes to it by right-clicking on the link 

and selecting the “Edit” option. In the new small window, configure the changes that you want 

and hit the “Apply” button. 
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Add Watermark to PDF 

 
1. Add a watermark for a single PDF. 

 
After opening your PDF file in the program, please click the "Edit" > "Watermark" > "Add 

Watermark" button. 

 

 

In the "Add Watermark" window, you can input the text as the watermark and choose the font, 

size, color, and position. 
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You can add an image as the watermark from your computer via clicking the "File” and 

select an image from your computer. If you choose another file as the watermark, you can 

set the "Absolute scale" of the watermark. In this way, the watermark size will not change no 

matter what is the size of your PDF page. 

 

 
 

In the "Setting" option, you can set the rotation degree and opacity by clicking the 

"<>" button. If you choose "behind text", the page content will obstruct your view of 

some part of the watermark. If you choose "In front of text", the watermark will cover 

some content, however, you can adjust it via the setting of the opacity of the 

watermark. 

Set the vertical and horizontal distance between the target page and the watermark. 

Choose the page range and appearance to apply the watermark. 

Click the "Save" button to save a watermark template for your future use. Next time, 

you can click the "Add Watermark" button to choose the one you want to apply directly 

without setting again. 

101

Wondershare PDFelement



 
 

2. Add/remove watermark for a batch. 
 
PDFelement supports adding the same watermark into multiple PDF documents at the 

same time. Also, it supports removing watermarks from PDFs in batches. 

After opening the program, please click the "Tool" > "Batch Process" button. 

Click on the "Watermark" tab to drag and drop the selected PDF files for the operation. 
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If you have not saved any watermark template yet, you cannot do the batch process. 

So, you can click the " + " button on the bottom of the pop-up window to set and save 

one template first. On the other hand, if you want to remove the watermarks, you can 

click the "Remove Watermark" option. 

Click the "Apply" button to begin the process. 
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Change Background in PDF 
 
PDFelement offers comprehensive features for managing PDF backgrounds. You can 

remove, add, and edit the backdrops according to your preferences. The software also 

allows making the background transparent by adjusting its opacity. Follow the steps 

mentioned below to learn how to change the background of a PDF document using this 

comprehensive tool: 

 
Step 1 

 
After opening the document within the tool’s interface, head to the sidebar on the left and 

click on the “Edit” option. Go to the toolbar at the top and press the “Background” option 

to expand the menu. Press the “Add Background” option. 

 

 
Step 2 

 
In the following small window, enable the “Color” section and select the color. Adjust the 

opacity and other settings and press the “Apply” button. You can also add an image 

background from your device’s storage by accessing the “File” section. 
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Step 3 
 
To add a background from the templates, select the “Add from template” option and choose 

the template from the next window. Add it to your PDF by pressing the “Apply” button. 
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Step 4 

 
To remove an unwanted background, opt for the “Remove Background” option from the 

previous menu and press the “OK” button when the confirmation message appears. 

 

 

 
Add Page Numbers to a PDF 

 
PDFelement allows you to enhance PDF document navigation by inserting customizable 

page numbers. Users can select the style, font, size, color, and position for the page 

numbers within the PDF, with options to apply numbering across a specified page range. 

The feature supports saving page number settings as templates for repeated use, which 

aids in workflow efficiency. Here is how you can effortlessly add a page number to your 

documents: 

 
Step 1 

 
To begin, import your document into the tool’s interface and access the sidebar on the left. 

Now, click on the “Three Dots” icon on the toolbar at the top and select the “Page Number” 

option. 

Next, click on the “Add Page Number” option from the expanded menu. 
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Step 2 

 
In the following small window, select the settings such as page number position, size, and 

page range. Finally, hit the “Apply” button to successfully add the page number as your 

defined position within the document. 
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Add a Header or Footer in a PDF 
 
The Edit PDF feature in PDFelement for adding a header or footer allows users to enhance 

their PDF documents by inserting customizable text or images at the top (header) or bottom 

(footer) of every page or selected page ranges. 

 
This feature is valuable for adding consistent information such as page numbers, document 

titles, author names, dates, or company logos, which improves the professional appearance 

and organization of the document. Here is how you can use this utility to add and manage 

headers and footers within this comprehensive tool: 

 
Step 1 

 
To begin the process, launch PDFelement on your Windows and add your document. Next, 

enable the “Edit” section from the left and press the “Header and Footer” option from the 

toolbar at the top. Now press the “Add Header” option from the expanded list. 

 

 
Step 2 

 
In the following small window, input the content for the header and configure settings. Save 

the applied changes by clicking on the “Apply” button. 
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Step 3 
 
To add a header from a template, select the “Add From Template” option from the previous 

menu and choose the header template of your choice. Apply it to your document by pressing 

the “Apply” button. Similarly, you can update an existing header by accessing the “Update 

Header” option. 
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Step 4 
 
If you want to remove a footer or a header, press the “Remove Header” option and press 

“Yes” when asked for confirmation. 

 

 

 
Add Bates Number to PDF 

 
Bates Number is used to label a page, allowing for easy searching and accounting for pages 

in a PDF, which is a helpful tool usually used to handle legal documents. The Bates 

numbering tool in PDFelement allows you to create a unique number for PDF pages, 

including a number, a prefix, and suffix, assisting you in recognizing the subject of the 

documents. In addition, you can remove the unwanted Bates numbers as you wish. 

 

1. Add bates number for a single PDF 
 
After opening your PDF file in the program, please click the "Edit" > "Bates Number" > "Add 

Bates Number" button. 
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In the pop-up Add Bates Number window, you can set a Prefix, Start At, and Suffix for your 

pages. Also, you can select the font, appearance, position, and page range to apply for the 

Bates number. After modifying the settings, click "Apply". 
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Content: Set the number of digits and the start number of the Bates number. The Prefix 

is the text appearing before the Bates number, while the Suffix is the text after the 

Bates number. For example, the start number is 0001, the Prefix is FILE, and the Suffix 

is 2022. Therefore, the Bates number of the first selected page will be FILE00012022. 

Bates number reverse: Sort the Bates number in reverse order. 

Increase the number on Bates numbered pages only: Add continuous Bates 

number on selected pages only. 

Add to template: Create a Bates number template for your future use. 
 
2. Add bates numbers from a template 

 
Click the "Edit" > "Bates Number" > "Add From Template" button to easily add Bates 

number from preset templates without adjusting the setting again. 

 
 

3. Edit bates number 
 
Click the "Edit" > "Bates Number" > "Edit Bates Number" button to modify the existing Bates 

number. Click "Save" to apply the changes after adjusting the settings. 
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4. Delete bates number 
 
Click the "Edit" > "Bates Number" > "Delete Bates Number" button to delete the Bates 

number of the current file. A reminder will pop up to let you confirm the deletion. 

 

 
5. Add bates number for batch 
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PDFelement supports adding Bates number to multiple PDF files at the same time. 

 

After opening your PDF file in the program, please click the "Tool" > "Batch Process" 

button or directly click the "Batch Process" box on the start page. 

Click the "Bates Number" tab in the pop-up window. 

 

 
Add multiple PDF files in the Bates Number window. First, select a template you 

previously set. If you have not created any Bates number template yet, please click 

"+" to add a new one first. 

Click the "Apply" button to begin the process. 

Sort Documents: If this option remains unchecked, each PDF file added in the 

window will have its own separate Bates numbering series. If you check this option, a 

single Bates numbering series will be added to these PDF files according to their listed 

order. 

Update Bates Number: Update the existing Bates number of the selected files. 

Remove Bates Number: Delete the existing Bates number of the selected files. 
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Add Audios or Videos to PDF and Play Them 

 
Amongst the various page editing functionalities of PDFelement, let us dive into this guide to 

understand how to add audio or videos to a PDF. 

 
To make your documents more interactive, you can add more media elements other than 

images to the document. However, please note that currently, PDFelement for Windows 

supports playing audio or video in PDFs only if they are added using Adobe. Compatibility 

with PDFs edited by Foxit will be introduced in future updates. Follow the simple guide below 

to learn how to add audio or video to your PDFs. 

 
To Add Videos to PDF 

Once you get access to the main interface of PDFelement after downloading it, hit the 

“Open PDF” button to add your file. 
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After enter the editing interface, tap on the “Edit” section from the top navigation bar. 

Then, access the “More” drop-down menu and choose “Video” to proceed with this task 

 
 

As you pick the “Video” option, you are required to draw across the PDF file to 

highlight which section you want the video to be located in. From the “Add Video” pop 

up, choose the media and hit the “OK” button. 
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Finally, hit the “ESC” key on your keyboard to leave the editing process and activate the 

video you added to the PDF document. 

 
To Add Audios to PDF 

 

To add audios to the PDF, start by accessing the “Edit” tab from the main interface. 

Moving forward, click on the “Sound” option from the “More” menu to import audio of 

your choice. 
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Highlight the area where you want to add audio and choose the sound from the newly 

appeared “Add Sound” window. 

 

 

After the media file is added to the document, hit the “ESC” key on your keyboard and 

activate the audio. 
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Import As Layer 
 
PDFelement allows users to add a separate PDF or image as an overlay layer on an 

existing PDF. This feature enhances document organization by enabling multiple levels of 

content within a single file, which is especially useful for complex documents like 

architectural plans or design layouts. To learn how to import a PDF as a layer, read the 

steps mentioned below: 

 
Step 1 

 
Start by launching the tool on your device and clicking on the “Open PDF” option to add the 

document to the tool. 

 

 
Step 2 

 
In the main interface, head to the sidebar on the right and press the “Three Dot” icon. Next, 

press the “Layer” option and click on the “Three Bars” icon from the layer panel. Press the 

“Import as Layer” option to add the media from your device. 
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Step 3 

 
Next, configure the adjustments of the layer from the left side of the next window interface and 

press the “Apply” button to successfully import the media as a layer. 

 

 

120

Wondershare PDFelement



How to Flatten a PDF 
 
The flatten PDF feature in PDFelement is designed to convert a PDF with multiple 

interactive layers into a single static layer. This process removes interactivity, making all 

elements permanent and preventing further edits to form fields or annotations. Flattening 

PDFs is especially useful for enhancing document security. To learn how to flatten a 

document effortlessly, read the steps mentioned below: 

 

Start by adding the document to PDFelement’s interface and head to the left sidebar. Now, 

click on the “Tools” option. From the expanded list, click on the “Flatten” option to execute 

the process. The tool will ask for confirmation in the following small window. Press the 

“Save” button to create a flattened version of your document successfully. 

 

 
PDF AI Tools 

 
How to Summarize a PDF 

 
PDFelement’s AI-driven summarization feature enables users to effortlessly create brief and 

clear summaries of PDF documents. By analyzing the content, the AI highlights the most 

critical points and condenses lengthy texts into digestible summaries. To learn how to 

summarize content with PDFelement, read the steps mentioned below: 
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Step 1 
 
Access the “AI” icon from the right side and enable the “Chat with AI” panel. Now head to the 

button and click on the “Summarize” option. 

 

 
Step 2 

 
Once the summary is generated in the chat, copy and paste it wherever you want or ask the 

tool to regenerate it. 
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Step 3 
 
Alternatively, to summarize a specific part of the document, select the text by dragging the 

cursor and expand the “AI Assistant” option from the floating toolbar to click “Summarize.” 

 

 
Step 4 
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Review the summary and repurpose the content according to your preferences. 
 

 
 

Step 5 
 
You can also ask the tool to summarize the PDF by clicking on the “Summarize PDF” 

floating icon on the top-right corner of the page. 
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Summarize Multiple Files with AI 
 
PDFelement offers a powerful AI-driven summarization feature that can quickly generate 

concise summaries of multiple PDF documents, making it easier to grasp key points 

without reading the entire content. Multiple AI models are offered by the tool to let you 

select according to your preferences. To learn how to summarize various PDF documents 

within PDFelement, read the steps mentioned below: 

 
Step 1 

 
Once the document is added to the tool's interface, head to the right corner of the interface 

and click on the "AI" icon. Now, select the "AI Chat" from the list of options. 

 

 
Step 2 

 
When the AI Chat panel is enabled on the right side, import your documents using the 

designated options. Locate the "Summarize" icon and click on it to activate the tool for AI 

summary generation. Once the summaries are generated, copy the results or perform other 

actions, such as "Regenerate." 
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Summarize a PDF to a Mind Map 

 
PDFelement offers a unique AI feature that can summarize PDF content into a mind map 

format. This transforms key points, concepts, and relationships from the document into a 

visual map, making it easier to understand the structure and connections within the text. 

 
The mind map summary presents the main ideas in a hierarchical manner, helping users 

quickly grasp complex information or large volumes of content. To learn how to generate a 

mind map from a content summary, read the steps mentioned below: 

 
Step 1 

 
Start by accessing the "AI Chat" feature from the right side of the interface after importing 

your document. Next, click the "Summarize" icon located within the chat panel to let the tool 

generate a content summary. Once the summary is generated, locate the "Generate Mind 

Map" icon and click on it. 
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Step 2 

 
The tool will analyze the summary and will create a mind map across it. You can expand and 

search the result and save it to your device using the "Download" icon. 
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Use Lumi AI Reading Assistant to Chat with PDF 
 
PDFelement has imported a smart PDF AI reading assistant named Lumi, 

powered by ChatGPT, which can help you seamlessly analyze the PDF content, 

comprehend your document, and summarize key information with ease. 

 

1. Access Lumi AI Reading Assistant 
 

Access Lumi by clicking the "AI" icon on the interface's right side or selecting "AI Chat" from 

the "AI Assistant" button under the "Home" tab. Engage in a conversation with Lumi to gain 

knowledge and insights across various subjects. 

 

 
 

2. Chat with PDF 
 
In addition to asking Lumi general questions, you can have a deeper exploration of your PDF 

by utilizing the "Chat with PDF" option within the AI Sidebar. By selecting this option, Lumi's 

responses will be tailored to the content of the current PDF document. 

Lumi goes the extra mile by indicating the specific page number where it found the answer. 

This feature allows you to quickly locate and validate the information. 
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3. Start a New Chat 
 

To initiate a fresh conversation with Lumi, select the "..." icon located at the top right corner 

of the AI Sidebar, and choose "New Chat." 

 

 
4. Access Chat History 
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To review your interaction history with Lumi, click the "..." icon at the AI Sidebar's upper right 

corner and select "History." Easily navigate through past conversations for reference. 

 

 
5. Change Settings 

 

Tailor the Lumi AI reading assistant settings by clicking the "..." icon at the AI Sidebar's top 

right corner and choosing "Settings." 
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In the "AI preference settings" popup window: 

 

Response Language: Choose the output language; selecting "Default" prompts Lumi to 

respond in your input language. 

 

 
Response Tone: Adjust the output response tone to academic, empathic, simple, 

creative, poetic, professional, or humorous. 

Related Industry: Customize the output response for specific industries such as legal, 

financial services, creative services, healthcare, construction, manufacturing, 

government, education, and IT services. 
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Chat with Multiple PDFs 
 
PDF AI tools have revolutionized how we interact with documents, enabling seamless and 

intelligent communication with multiple PDFs. Engaging with multiple PDFs allows you to 

extract insights, ask questions, and compare content across documents without switching 

between files. 

This feature is particularly useful for researchers, analysts, and professionals handling 

extensive data. Follow the simple steps below to learn how to chat with multiple PDFs and 

unlock a more efficient way to work with your documents: 
 

Install and access PDFelement’s main interface to import the PDF you need to chat 

with. To import the file, click the “Open PDF” button on the top-left corner of the 

screen. 

 

 

Once you are on the editing interface, navigate to the “Home” tab from the top toolbar 

and pick the “AI Assistant” option. From the drop-down menu, choose “AI Chat” and 

select the “Chat with PDF” option from the extended menu. 
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Within the “Chat with PDF” screen, hit the “Paper Clip” icon to import a new file to 

chat with multiple PDFs on the same time. 

 

 

Once both the PDF files are integrated into the AI Assistant chat box of PDFelement, 

type in the “Prompt” box to chat with the multiple PDFs. 
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Finally, its AI will generate a response to your prompt, which you can copy to your 

clipboard and use later on. 

 
 

Proofread PDF 
 
PDFelement offers an AI-powered proofreading feature that enhances PDF content by 
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correcting grammar, spelling, punctuation, and word choice errors. This tool is effective for 

refining vocabulary, tone, and overall readability, making documents more professional and 

polished. To check grammar and proofread the document with AI, read the steps mentioned 

below: 

 
Step 1 

 
Begin the process by launching PDFelement and importing the document to the tool’s 

interface. Next, right-click on the page anywhere and expand the “AI Assistant” from the 

floating toolbar. Now, press the “Grammar Check” option. 

 

 
Step 2 

 
The tool will proofread the document with help from AI and detect the flaws and 

grammatical errors within it. A refined version with grammar editing will be provided in the 

small window, which you can copy and paste conveniently. 
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Rewrite PDF with AI 

 
Lumi, the AI reading assistant, empowers you to effortlessly enhance your PDF 

documents by rewriting them for improved grammar, word choice, and more. Follow these 

steps to utilize the powerful AI-driven rewriting feature: 

 

Open your PDF in PDFelement. Access the AI Sidebar by clicking the "AI" icon on the 

right or through the "AI Assistant" button under the "Home" tab. Click the "AI Chat" and 

select "Chat with AI" command. 
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Click the "Quick Prompt List" and select "Rewrite." Paste your text on the chat box. 
 

 
 

Click the send icon. Lumi will swiftly rewrite the text, presenting you with the enhanced 

version. You can easily copy the result and paste it into your current or new file. 
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For a quick rewrite of specific text within your current PDF file, highlight the desired 

portion. Click the "AI" button in the floating toolbar and select "Rewrite." 

 
 

Lumi will promptly generate a rewritten version of the selected text. You can opt to 

replace the original text with it by clicking the replace icon or utilize the "Copy" icon to 

duplicate the enhanced version. 
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Translate a PDF On Windows 

 
PDFelement’s professional Translation Mode enhances the AI translation feature by 

providing more precise, industry-specific translations. Though it takes longer to process, 

this mode delivers highly accurate results tailored to specialized fields, ensuring context 

and terminology are correctly handled. Learn how to use this utility by following the steps 

provided in the section below: 

 
Step 1 

 
Access the sidebar on the left after importing your PDF within the tool’s interface. Next, click 

on the “AI Translate” option and press the “PDF Translator” option from the expanded menu. 
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Step 2 

 
Select the “Target Language” and “Page Range” from the options provided. Enable the 

“Professional Translation” option and configure other settings. Finally, hit the “Translate” 

button to begin the process. You can also opt for “Batch Translate” to translate multiple 

files simultaneously. 
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Step 3 
 
The translated version of the document will be saved to your device which you can access 

using the “Open PDF” button. 

 

 
Get Side-by-Side Translation 

 
PDFelement is a versatile tool that offers an AI assistance feature to translate your PDF into 

different languages. 

 

When it comes to translating PDFs, you can get side-by-side translations of your PDF with 

the original and translated versions on a single screen. This lets you easily compare both 

versions in real-time, which ensures accuracy. Moreover, it allows you to translate more 

than one file using its “Batch Translate” button. For your better understanding, here is a 

detailed guideline on how to use it: 
 

Download and launch PDFelement and press the “Open PDF” to import your target 

file from your device. 
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From the “Home” tab, select the “AI Assistant” tool, and a pop-up menu will appear. 

Then, select the “AI Translate” option from there and choose the “PDF Translator” 

button to proceed. 

 
 

Afterward, select the “Include Original Text (Two Page View)” option and hit the 

“Translate” button. 
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Batch Translate PDFs 

 
Using the AI capabilities of PDFelement, you can either translate every word or the entire PDF 

document. Besides this, it allows users to choose a specific language by extending the list of 

target languages. The tool assists individuals in setting the page range for their document 

translation. So, dive into the stepwise guide and translate multiple documents at once: 
 

Commence the tool and navigate to the “Open PDF” button to import your desired PDF 

on the platform for translation. 
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Access the “AI Assistant” option from the top toolbar and extend the menu for 

“AI Translate.” Afterward, click on the “PDF Translator” option from the 

floating menu. 

 

 
 

From the “PDF Translator” panel, extend the menu to “Target Language” and choose 

your desired one. Set the “Page Range” accordingly and head to the “Batch 

Translate” button at the bottom of your screen. 
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Following this, press the “Add File” button to choose the “Add Files” option from the 

list and import another PDF. 

 
 

In the end, head to the “Apply” button to translate all the imported files on the tool at 
once. 
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PDF Grammar Checker 

 
With PDFelement, you get the ability to check grammar within your document using 

advanced AI. This tool reviews the grammar, spelling, punctuation, and word choice within 

the PDF text, offering suggestions to enhance clarity, correctness, and professionalism. 

 

It can scan entire PDF files or individual paragraphs, making the proofreading process 

faster and more efficient compared to manual checks. Follow the steps mentioned below to 

learn how to check the grammar of your PDF file with AI: 

 
Step 1 

 
To begin the process, import the PDF file to the PDFelement interface and click on the “AI” 

icon on the right. Now, click on the “AI Grammar Check” option from the expanded list. 
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Step 2 

 
Paste the text from the file that you want to check grammar for and press the “Check” button. 

Once the corrections are made, press the “Replace Original” icon to apply the correction to 

our document. 
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AI Knowledge Card 
 
PDFelement's AI Knowledge Card is an advanced feature that automatically generates AI- 

powered overviews for PDF documents. These Knowledge Cards include a short summary, 

key points, and relevant tags, providing a quick snapshot of the document's content without 

needing to open and read the entire file. The cards are saved with the PDF and remain 

accessible whenever the document is reopened. Follow the steps mentioned next to know 

how to generate Knowledge Cards across your documents: 

 
Step 1 

 
Head to the “AI” icon located in the top-right corner after importing your document to the 

tool’s interface. Next, choose the “AI Knowledge Card” option from the list. Press the 

Generate Now button to let the tool execute the process. 

 

 
Step 2 

 
The knowledge card across your content will be generated, which you can repurpose 

according to your preferences. 
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Customize AI Assistant 
 
PDFelement provides customization options for its AI Assistant that allow users to tailor AI 

responses according to their preferences and specific professional contexts. Users can set 

the AI's response language and tone to make interactions more natural or suited to formal, 

humorous, or other styles. To learn how to customize the AI settings, read the instructions 

next: 

Instructions. Once you have opened the document and the AI chat within the interface, 

click the “AI Preference Settings” icon to open a small window. Set up configurations such 

as “Response Language” and “Tone,” according to your preferences and hit the “Apply” 

button. 
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How to Customize AI Prompt 
 
In addition to the built-in prompts in Lumi AI reading assistant, you can tailor the AI's 

responses to your specific needs. Here's how you can do it: 

 

To get started, open the AI Sidebar by clicking the "AI" icon located on the right side of 

the interface. Within the AI Sidebar, find and select the "Custom" option situated at the 

bottom. 
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In the resulting pop-up "Custom" window, click on the "Add" button. This will enable you 

to create a new custom prompt. 

 

 
 

Enter the desired "Prompt Name" to easily identify your customized prompt. For 

instance, you could name it "Bullet Points". Next, in the "Prompt Content" field, input the 

specific instructions you want the AI to follow. For example, you could enter "Break the 

following content into bullet points". Click the "Add" button to save your custom prompt 

settings. 
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Now that you've created your customized prompt, you can use it to process text. 

When you encounter content that you want to convert into bullet points, simply follow 

these steps: 
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Select the "Bullet Points" command from the available options in the text box. Input or 

paste the text that you want to transform into bullet points. Click the "Send" button to 

initiate the process. Lumi, powered by advanced AI technology, will promptly analyze 

the provided text and convert it into organized bullet points according to your 

customized prompt. 

 

 
Use Intelligent Image Editing 

 
PDFelement goes beyond your imagination and offers intelligent technology that 

seamlessly helps you translate, rewrite, and summarize PDF. 

 
One of the latest and most advanced AI features of this software is Intelligent Image Editing, 

which includes various tools. You can remove the background, enhance the quality of the 

image, generate objects or persons, and more. Other than that, there are various editing 

options as well, like opacity and changing the rotation. Let’s learn how to use this feature to 

edit PDF images with the following steps: 

 
Use Intelligent Image Editing 

 

After you click the “Open PDF” button and import the PDF, choose any image to open 

a side vertical toolbar. Now, press the “Intelligent Image Editing” icon from the menu 

and open a new dialogue box. 
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From under the “Intelligent Tools” section, access all the image editing tools that you 

can use one by one. 

 
 

On the “Eraser” option, set the “Size” from the scale or choose from the drop-

down “20(pt)” option and choose an object in the image. Once selected, hit the 

“Perform Removal” button to start the removal process. 
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Now, head to the “Upscale” tool, choose any upscale options from “2X” to “8X” quality, 

and press “Done” when the image is upscaled. 
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Upon clicking the “Enhance” tool, the enhancement process will automatically start and 

display results in a separate window. If satisfied, press the “Done” button and proceed. 

 

 
After the “Generative Fill” tool is opened, write the desired prompt under the “Make 

Whatever You Image” section box and adjust the “Brush Size” option. Next, highlight the 

area where you want to generate the image and press “Generate.” 
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Afterward, choose the “Remove Background” option from the main “Intelligent Image 

Editing” window, and hit “Apply” when the background is removed. 

 

 
Detect AI-Written Text 

 
Discovering AI-generated content in your PDFs is a breeze with Lumi, our AI reading 

assistant. Follow these steps to determine whether your PDF content has been generated by 

an AI algorithm: 

 

Start by opening the PDF document you wish to analyze in PDFelement. 

Click on the "AI Assistant" button located under the "Home" tab. From the drop-down 

menu, click on the "AI Generation Detect" button. 
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Lumi, our advanced AI reading assistant, will comprehensively analyze the entire 

content of the PDF. It will promptly notify you whether the content is categorized as 

Human- Written, AI-Written, or Partially AI-Written. Any AI-generated portions will be 

highlighted for your reference. 

 

 
 

To detect AI-written text from external sources or specific parts of the PDF, utilize the "AI 
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Generation Detect" command in the AI Sidebar. 

 

Click on the "AI Sidebar" icon situated on the right side of the interface. Then, select 

"Chat with AI.” Click the Lightbulb icon at the bottom, then, select the "AI Generation 

Detect" command and paste the text you wish to analyze into the designated text box. 

 

 

For swift access, highlight the text directly within your PDF. Click on the "AI" button in 

the floating toolbar and choose the "AI Generation Detect" option. 
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Lumi will swiftly analyze the provided text to determine whether it's Human-Written, 

AI- Written, or Partially AI-Written. Any AI-generated segments will be clearly 

highlighted for your convenience. 

 

 
Explain PDF Content and Code 

 
PDFelement empowers you to effortlessly explain PDF content, including code snippets, 
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enhancing clarity and collaboration. Follow these steps to effectively explain PDF content and 

code:  

 
1. Explain Content 

 
Access your target PDF file. Click the "AI" icon on the right side of the interface or choose "AI 

Chat" from the "AI Assistant" button under the "Home" tab. 

 

 

Click the “Quick Prompt List” and select the "Explain" command to start explaining content. 

Enter the text you wish to explain. 
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Alternatively, for quick access, highlight the desired text in the PDF, click the "AI" button in the 

floating toolbar, and choose the "Explain" option. 

 

 

Lumi AI reading assistant will promptly provide an explanation. Copy the explanation for future 

reference. 
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2. Explain Code 
 
To explain code snippets, choose the "Explain Code" command. Enter the code snippets in 

the designated text box and send. 

 

 
Lumi will elaborate on the code snippets, enhancing understanding. 
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PDF to Markdown 

 
PDFelement supports converting PDFs to Markdown format, which is a lightweight markup 

language ideal for structured, readable text documents. This conversion allows easier editing, 

compatibility, and use in web content or technical documentation. Follow the steps mentioned 

below to learn how to convert your document into Markdown using AI: 

 
Step 1 

 
After importing the document to the tool’s interface, place the cursor on the page and right-

click. Now, click on the “AI Assistant” from the list and choose the “AI Generate” option. 

Next, click on the “Generate Markdown” option to command the tool. 
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Step 2 

 
In the following small window, configure output settings and press the “Convert” button to 

begin the process. 

 

 

 
Read Aloud a PDF 
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The read-aloud feature in PDFelement enhances accessibility and multitasking by 

converting PDF text into spoken words. It supports multiple languages, including English 

and Chinese, and offers voice customization options, allowing users to select different 

voices and adjust reading speed and volume for a comfortable listening experience. To learn 

how to read a PDF document aloud, read the steps mentioned below: 

 
Step 1 

 
Start by launching the tool on your device and importing the document to the tool’s interface. 

Next, head to the left sidebar and press the “View” option from the list. In the expanded list, 

click on the “Read Aloud” option. 

 

 
Step 2 

 
The tool will start reading the content out loud, which you can “Stop” and “Pause” according 

to your preferences. Press the “Settings” cogwheel to set up the configurations like reading 

speed and voice, and press “Apply” to save changes. 
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Generate Images With AI 
 
PDFelement includes AI-driven capabilities for image generation to help you create custom 

designs directly within PDFs. By simply entering text descriptions, users can generate high- 

quality, realistic visuals tailored to their documents. This function simplifies the creation 

workflow, removing the necessity for external design applications and improving document 

personalization and attractiveness. 
 

First, download and install the latest version of PDFelement from its official website. 

Next, launch it on your device and click on the “Open PDF” button to import the 

document where you want to generate an image. 
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Upon importing the document within the editing interface, tap on the “Edit” tab on the 

upper toolbar. Then, tap on “Image” and select the “Generate Image” option from the 

small menu that appears. 

 
 

In the “Generate Image” window, type the description for the image within the 

“Describe What You'd Like to See (Req)” section. You can also mention things you 

want to exclude from the final image by writing in the “Describe What You Don’t Want 
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to See (Opt)” section. 

 

 

After describing your image, choose the “Image Size” and “Image Style” according to 

your need. Lastly, press the “Generate” button to let the AI create image based on your 

input. 

 
 

When the image is generated, you can see the preview of generated image. If you’re 

not satisfied with the results, hit the “Refresh” button to regenerate the image. To add 
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the image into your PDF document, use the “Apply” button on the top to lead into the 

editing window. 

 

 
Combine PDF Files 
 
How to Combine PDF 

 
PDFelement supports combining multiple PDF files into one and generating a new catalog 

page from bookmarks. 

 

PDFelement allows users to combine multiple PDF documents into a single file and save it 

according to their preferences. The tool allows you to adjust the page size and bookmarks 

for the new document to be created according to your preferences. Moreover, you also get 

the ability to combine various files of different formats and save them as a new PDF. To learn 

how to use this feature, read the steps mentioned below: 

 

Step 1. After adding your first document, navigate to the left sidebar and click on the “Tools” 

option. Next, click on the “Combine” option from the expanded list to enter the following 

interface. 
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Step 2. Here, click the “Add Files” option to add more documents and configure document 

settings. Finally, press the “OK” button to combine the PDFs into one file. 

 

 
Combine Different Format Files as One PDF 

 
Step 1. To begin the process, launch PDFelement on your device and press the “Combine 
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Files” option from the homepage. 

 

 

Step 2. In the following window, press the “Add Files” option to add your files from different 

formats, and press the “Apply” button. The tool will successfully convert the documents into a 

single PDF file. 

 

 
Combine PDF via Right-Clicking 
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You can combine two or more PDF files into one or combine different types of documents 

into one PDF (the file formats including Word, Excel, PowerPoint, Text, and images). 

 

Press the "Ctrl" key and select the documents you want to combine to PDF. 

 
Right-click the selected documents and choose the "Combine files with Wondershare 

PDFelement" option. 

 

 

 
Once you click the "Combine to PDF" option, the Combine PDF window will pop up. 

 
In this window, you can set the "Page Range" of the file(s) in .pdf format for combination, 

while you cannot set the page range for the files in other formats. Click the "..." button to 

select the output folder for the combined PDF file. 

 
Finally, click the "Apply" button to start the combination process. 
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Cross-Merge Two PDFs 
 
If you want to combine two PDFs but in a form that each page of one file cross-combines 

with the other, you can use the Cross-Merge function of PDFelement. This feature allows 

you to add both documents and select the number of pages that you want to combine 

efficiently. You can also name the merged file and select the destination folder accordingly 

to your preferences. 

Read the steps mentioned below to learn how to use this utility within this tool: 
 
Step 1 

 
After importing the documents within the tool’s interface, head to the “Tools” option on the left 

sidebar and press the “Cross merge” option located in the expanded list. 
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Step 2 

 
In the following interface, add the file for “Odd Pages,” and the document for “Even Pages.” 

Preview the pages in the preview section and press the “OK” button to successfully cross-

merge two files. 
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Organize PDF Files 
 
How to Split PDF 

 
PDFelement's split PDF feature provides users with a powerful and flexible way to divide a 

single PDF document into multiple smaller files. Users can split PDFs by specifying the 

number of pages per new file. You can split an entire PDF file or even the pages into two 

halves. Read the steps mentioned below to learn how to use this function for splitting a 

document: 

 
Split PDF Document 

 
Step 1. After launching the tool, open the document and press the “Organize” option on the 

left sidebar. Next, head to the top toolbar and press the “Split” option to choose the “Split 

PDF” option from the expanded menu. 

 

 

Step 2. In the next small window, select the split type and other settings, and hit the “OK” 

button to create a split PDF in the next window. 
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Split PDF Page 

 
Step 1. After accessing the “Organize” function from the sidebar, expand the “Split” option 

and click on the “Split Page” option. 

 

 
Step 2. Add split lines for the page in the following small window and configure other settings. 

Once done, hit the “Apply” button to save and proceed. 
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Resize Page on PDF 

 
With PDFelement, users get the ability to change the size of their document’s pages 

according to their preferences. You can set up a fixed size for all the pages throughout the 

document or configure a custom size for each page separately. To learn how to change the 

page size of your PDF files, read the steps mentioned below: 

 
Step 1 

 
After importing the document to the tool’s interface, access the left sidebar and click on the 

“Organize” option. Now move towards the toolbar at the top and press the “Size” option 

from there. 
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Step 2 

 
In the following small window, specify the size of your page by adjusting settings from the 

right and pressing the “Apply” button to successfully change the page size. 
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Insert a Page in a PDF 

 
The insert pages feature in PDFelement enables users to add new pages to an existing 

PDF document to enhance or expand the content. This functionality supports inserting 

blank pages as well as pages from other PDF files, providing flexibility in augmenting the 

document either with fresh content or existing pages from related materials. Here is how 

you can insert pages into a PDF file using different ways: 

 
Insert a Blank Page 

 
Step 1. After you have added the document to the tool’s interface, access the “Organize” 

function from the left sidebar. Now head to the top toolbar and expand the “Insert” option to 

select “Blank Page.” 

 

 
Step 2. In the following small window, select the number of pages and other settings and 

click on the “OK” button. New pages will be added within the Organize interface. 
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Insert Pages From PDF 

 
Step 1. Begin by importing the document and click on the “Insert” option to select the “Insert 

From The File” option. 

 

 

Step 2. Next, select the pages of the file and press “OK” to add the PDF pages to this 

document. 
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Insert Pages from the Scanner 

 
PDFelement is the best PDF editing software that allows you to insert the pages in your 

PDF files for easy navigation. 

 

If you have a PDF file and want to add a few more pages but don’t want to create new PDF 

all over again, you can use this tool. It allows you to quickly add the pages from the scanner 

with a few simple steps. Therefore, for your assistance, the following guide will help you add 

pages to the PDF from the scanner: 
 

Open the PDFelement tool and upload your target PDF from your device. From its 

main interface, press the “Organize” section and click the “Insert” drop-down menu. 

Upon clicking, a pop-up menu will appear, then choose “From Scanner” from there. 
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Afterward, another pop-up menu will appear where you have to press the “Please Select 

a Scanner” option. Then, add pages from the given option, and hit the “Scan” button. 

 

 
Delete Pages from PDF 
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Click the page you want to delete in the left-side Thumbnail Panel, or press the Ctrl 

key and select multiple pages simultaneously, and then press the Delete key to 

remove the page. 

Alternatively, you can hit the "Page" button, enter the page number in the box to select a 

page or click the page thumbnail directly, and then hit the "Delete" button to remove the 

page. 

Keep pressing the Ctrl key and click multiple page thumbnails to select more than one 

page, then click the "Delete" button to delete them. 

Click the "File" > "Save" or "Save As" button to save the changes. 
 

 
Delete Blank Pages from PDF 

 
It’s quite easy to delete single pages by selecting them in the Thumbnail panel and delete 

each page one by one. But what if there are many blank pages in the document? How to 

delete blank pages from PDF in batch? 

 

Click on “Page”, tap in “Page Input” box, select the “Blank Pages”, then all the blank 

pages in the PDF will be selected at once. 
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After you choose “Blank Pages”, the “Page Input” box will show the page number of all 

the blank pages. 

Right click on any selected blank page, choose “Delete” and you can delete the blank 

pages from PDF in batch. 

 

 
 

You can also try “Tool>Batch Process>Delete Blank Pages”, then you drag or drop 
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your files with blank sheets to the operating area, and PDFelement will quickly delete 

all blank page in your files within seconds. 

 

 
Replace a Page in a PDF 

 
You can swap out one or more pages in a PDF document with pages from another PDF file. 

This is useful for correcting mistakes, updating content, or substituting pages without 

recreating the entire document. To learn how to change a PDF page with another 

document’s page, read the steps mentioned below: 

 
Step 1 

 
Once you have acquired the “Organize” section from the left sidebar, locate the “Replace” 

option from the toolbar at the top and click on it. 
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Step 2 

 
Now, add the page that you want to add to the designated field and press the “OK” button 

located at the bottom. 
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Duplicate PDF Page 
 
There are two methods to duplicate the page(s) in the program. 

 

In the left-side Thumbnail Panel, click the page or hold the Ctrl key and select multiple 

pages at the same time, then press Ctrl+C and Ctrl+V to copy/paste the selected 

page(s). 

 

 

In the "Page" menu, please click the page or hold the Ctrl key and select multiple 

pages at the same time, then press Ctrl+C and Ctrl+V to copy/paste the selected 

page(s). 
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Extract Pages from PDF 

 
PDFelement offers robust PDF extraction capabilities that enable users to pull specific types 

of content from PDF documents efficiently. With this feature, users can extract data from 

fillable PDF form fields and convert it into manageable formats or use the data elsewhere. To 

learn how to use this feature on PDFelement, read the steps mentioned below: 

 
Step 1 

 
Once you have imported the document to the tool’s interface, head to the sidebar on the left 

and press the “Organize” option. Next, head to the top toolbar and select the “Extract” option. 
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Step 2 

 
In the following small window, select the pages you want to extract and hit the “Ok” button. 

A new extracted version of the file will be created in a new window. 
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Crop PDF Pages 
 
The crop PDF pages feature in PDFelement allows users to adjust the visible area of 

pages within a PDF document by trimming unwanted margins, borders, or blank spaces. 

The tool offers various cropping methods depending on your needs and requirements. 

Read the steps mentioned below to learn how to crop a document successfully using this 

tool’s functionalities: 

 
Step 1 

 
Once you have imported your document within the tool’s interface, head to the sidebar on 

the left and enable the “Home” section. From the toolbar at the top, locate the “Crop” option 

and click on it. 

 

 
Step 2 

 
In the following small window, specify the “Crop Margins” and select the page range to hit the 

“Apply” button located at the bottom. 
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Step 3 
 
Alternatively, head to the “Organize” section and pick the “Crop” option from the toolbar. 

Select the desired area you want to keep using the preview window or specify margins 

from the left section. Finally, press the “Apply” button to save the changes applied. 
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Batch Crop PDF 
 
Batch Crop allows you to crop page ranges or margins from multiple PDF files at once, 

saving time and ensuring consistency across documents. You can select the desired pages 

or margins to crop, apply settings to all selected PDFs, and process them in one operation. 

This efficient feature helps manage large volumes of PDFs by removing unwanted areas 

across multiple files. Read the steps mentioned next to learn how to use the batch crop PDF 

feature: 

 
Step 1 

 
After opening the tool on your Windows device, locate the “Batch PDFs” option on the 

homepage. Locate the “Crop” option in the following small window and click on it. 
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Step 2 

 
In the following interface, add multiple documents to the tool’s interface using the “Add Files” 

button. 
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Step 3 
 
Once the files are added, click the “Template” option from the right and specify crop 

settings such as “Margin,” “Page Range,” and “Crop Option.” You can manually crop the 

document by dragging the corners of the page in the preview. Press the “Apply” button 

located at the bottom to save the applied changes. 

 
 

Step 4 
 
Specify the output folder and name for the new file by accessing the options on the right and 

hitting the “Apply” button. The cropped documents will be automatically saved in the specified 

location on your device. 
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Set Page Margin on Windows 
 
The Page Margin feature allows you to set or adjust the margins of your PDF pages easily for 

a clean and organized layout. This helps improve the document's appearance and prepares it 

for printing or sharing. Users get the ability to set the margin of each page separately by 

specifying their numbers or adjusting it in a go. To learn how to adjust the margin of the pages 

in your PDF, read the steps mentioned below: 

 
Step 1 

 
After you have opened your desired document in the PDFelement’s interface, head to the 

sidebar located on the left and click on the “Organize” option. Next, press the “Three Dots” 

icon located on the top toolbar and press the “Page Margins” option available there. 
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Step 2 

 
In the following small window, set the “Margins” from the left by adjusting each scale 

separately from its drop-down menu. Specify the “Page Range” and preview the changes in 

the preview on the left. Save the applied changes by clicking on the “Apply” button located 

at the bottom. 
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PDF Pages Labels 

 
The page numbers on the document pages do not always match the page numbers below 

the page thumbnails. Pages are numbered with integers, starting with page 1 for the first 

page of the document. Because some PDFs may contain front matter, such as a copyright 

page and table of contents, their body pages may not follow the numbering shown in the 

Page Navigation toolbar. 

 
You can number the pages in your document in a variety of ways. You can specify a 

different numbering style for a group of pages, such as 1, 2, 3, or i, ii, iii, or a, b, c. You can 

also customize the numbering system by adding a prefix. For example, the numbering for 

chapter 1 could be 1-1, 1-2, 1-3, and so on, and for chapter 2, it could be 2-1, 2-2, 2-3, and 

so on. 

 
Note: Using the Page Labels tool affects only the page thumbnails on the Pages panel. You 
can physically add new page numbers to a PDF using the Header&Footer feature. 
 

 

 

Click the "Page"> "More" button and select the "Page Label" option in the drop-down 

menu. 

Set the Page Range and Page Numbering style/prefix as you want in the pop-up 

window. Click the "Apply" button to add the page labels. 
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Rotate Pages in PDF 
 
PDFelement offers comprehensive page rotation features under its organize PDFs tools, 

allowing users to adjust the orientation of individual pages or page ranges within a PDF 

document. Users can rotate pages clockwise or counterclockwise by 90 or 180 degrees. To 

learn how to rotate the pages in a PDF, follow the steps provided next: 

 
Step 1 

 
Begin by opening the document in the interface and accessing the left sidebar to click 

the “Organize” option. Next, head to the top toolbar and select the “Rotate” option 

from there. 

 
 
Step 2 

 
In the following interface, select the orientation from the options provided and choose the 

page range. Apply the rotation by clicking the “Ok” button located at the bottom. 
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Compress PDF 

 
PDFelement provides a powerful PDF compression feature designed to reduce the file size of 

PDF documents efficiently without sacrificing quality. The compression tool offers multiple 

levels: High, Medium, and Low that reduce the file size while maintaining the quality. Follow 

the steps provided next to learn how to reduce the size of the PDF document using this 

efficient tool: 

 
Step 1 

 
After adding your PDF document to the tool’s interface, go to the left sidebar and click on the 

“Tools” option. Next, press the “Compress” option from the expanded list to proceed. 
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Step 2 

 
Moving forward, select the level of compression from the options provided and configure other 

settings. Finally, hit the “Apply” button at the bottom to execute the compression process. 

 
 

Step 3 
 
Alternatively, access the “Compress PDF” option located on the homepage once you launch 
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the tool on your device. 

 

 
Step 4 

 

Add the files for compression, select the compression level, and press “Apply” to successfully 

reduce the file size of the documents. 
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PDF OCR 
 
What is OCR? 

 
OCR stands for Optical Character Recognition, which enables images or printed text to be 

translated into machine-readable text. OCR must be used when scanning paper documents 

to create electronic copies, but can also be performed on existing electronic documents (e.g. 

PDF). In order to edit the scanned PDF files or image-based PDF files directly or convert 

them to the editable other format files (such as Word, Excel, PowerPoint, etc.) you need to 

perform OCR first before editing or converting it. 

 

Download and Uninstall OCR 
 
1. Download PDFelement OCR plugin. 

 

If you have not downloaded the Wondershare PDFelement OCR plugin yet, you will 

get the following message to remind you to download OCR when clicking the "Tool" > 

"OCR" button or the "Perform OCR" in the notice bar. 

 

 
The progress bar will display the downloading status. 
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Tip: What to do if PDF OCR plugin fail to download? 

 
If you can't download the OCR plugin in PDFelement program, you can try these: 

Uninstall the PDFelement on your computer. Then download the program and reinstall 

PDFelement.  

Download the OCR plugin separately from the following link: OCR plugin for 

Windows. If you are using PDFelement for Mac, download PDFelement in the App 

Store, because the version in the App Store contains the OCR plugin. 

If the OCR plugin still can't be downloaded after reinstalling the program, please 

contact our support team. 

 
2. Install OCR. 

 
After completing the download process, the program will install the OCR plugin automatically. 

When the installation is completed, click the "OK" button in the pop-up window. 

 

If you have already purchased the program PDFelement Professional, you will receive an 

email with its download URL and registration code as well. After installing and registering the 

program PDFelement Professional (Please refer to the Chapter of "How to Download and 

Install PDFelement"), you just need to download and install the OCR plugin, and then you 

can start to use it. 

 

If you purchased the program of PDFelement Standard version, which does not include the 

OCR function, you can click the "Upgrade" button in the program to upgrade or go to the 

link below to upgrade to PDFelement Professional version. 

https://pdf.wondershare.com/upgrade.html. 
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Scan PDF with OCR 

The PDF OCR (Optical Character Recognition) feature in PDFelement enables users to 

convert scanned PDFs or image-based PDFs into fully editable and searchable documents. 

This technology recognizes text within images or scanned pages, making it possible to 

extract, edit, and search text. 

 
Moreover, users get the ability to scan an entire document or only a selected area using 

the functionality of this efficient tool. To learn how to apply OCR to your PDF file, read 

the steps mentioned below: 

 
Perform OCR on Entire Document 

 
Step 1. Once you have opened a document within the tool’s interface, access the sidebar on 

the left and click on the “Tools” option. Next, press the “OCR” option located on the expanded 

list. 

 

 

Step 2. In the next interface, select the language and the page range from the options 

provided. Expand the “Advanced Settings” section and select “Editable Text” to make the 

document 

editable. To only allow searching, opt for “Searchable Text in Image” and hit the “Apply” 

button. Your editable new PDF document will be created in a new window within the tool. 
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Perform OCR on a Specific Area 

 
Step 1. Start by opening the document in the tool’s interface and pressing the “Tools” option 

from the left sidebar. Next, choose the “OCR Area” from the expanded list by clicking on it. 

 

 

Step 2. Select the area of the page on which you want to perform OCR by dragging the 

cursor. Select the language from the left panel and press the “Recognize” button. The tool will 
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make the selected area editable and searchable in no time. 

 

 

 
Batch OCR 

 
PDFelement offers quick solution for your batch operating issues. You can go use “Batch 

Process” tool to finish batch OCR. 
 

After you open a file, go to “Tool>Batch Process>OCR”. This function allows you to turn 

scans into editable PDFs in batch. 
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You can drag or drop your files into the dashed box area, or you can also click “Add 

Files” to select your aiming documents. There are three options for you: add files, add 

open files, or add folder. 
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After adding all files, set the OCR options, like converting to editable text or to 

searchable text and image. You also need to click the language you need to recognize. 

Then tab “Apply” to start OCR scanning in batch, the finished file will be automatically 

saved and the folder will pop up for you to check. 

 
Convert PDF Files 

 
Convert PDF to Image 

 
With PDFelement, you get the ability to convert your PDF into a picture effortlessly. Users 

get the ability to save each page of the document as a separate image file or save the 

entire document as one picture. 

 
Moreover, you also get the ability to convert multiple documents into pictures simultaneously 

as the tool supports batch conversion. To learn how to use this tool for PDF to image 

conversion, read the steps mentioned below: 

 

 
Step 1 

 
Start by accessing the left sidebar and choosing the “Convert” option from there. Now select 

the “To Image” option from the expanded list and click on it. 
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Step 2 
 
To convert each page into a separate image, select the “Each page of the PDF as Separate 

Image” option in the following interface. To save the entire document as a single image, 

choose “Adjoin All Pages into One Single Image.” Select the page range and hit the “OK” 

button to proceed. 

 

 
 

Step 3 
 
Select the output format and folder in the new small window and hit the “OK” button to 

execute the process. 
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Convert PDF into Other Formats 

 
PDFelement provides the extensive utility of converting your PDF into various other formats 

with only a few clicks. You get the ability to transform the PDF file into formats like Word, 

Excel, PPT, and more while keeping the original quality intact. The conversion process 

preserves fonts, layouts, tables, and images to ensure that the converted files remain true to 

the original document’s design. To learn how to perform format conversion with PDFelement, 

read the steps mentioned below: 

 
Step 1 

 
Once you have opened the document within the tool’s interface, head to the sidebar located 

on the left and press the “Convert” option. Now choose the format offered in the expanded list 

by clicking on it. 
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Step 2 

 
Alternatively, hover the mouse to the top-right corner of the page to enable “Floating Icons” for 

format conversion. Select your desired conversion format by clicking on it. 

 

 
 

Step 3 
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Next, configure the output settings and press the “OK” button to successfully execute the 

conversion process. The converted file will be saved automatically in your specified folder 

destination. 

 

 
Convert PDF to an Image-Based PDF 

 
Converting a PDF to an image-based PDF using PDFelement means transforming the 

document into a file that has each page as an image. However, the file is non-searchable 

and non-editable, like a scanned document. Read the steps mentioned below to learn 

how to use this functionality on PDFelement: 

 
Step 1 

 
To begin the process, open the document within PDFelement’s interface and head to the 

sidebar on the left. Next, locate the “To Image Based PDF” option from the expanded list 

and click on it. 
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Step 2 

 
In the following interface, configure the output settings and hit the “OK” button to 

successfully save the converted file to your device. 
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Convert PDF to PDF/A 
 
PDF/A is an ISO-standardized version of the Portable Document Format (PDF) specialized 

for use in archiving and long-term preservation of electronic documents. PDF/A differs from 

PDF by prohibiting features ill-suited to long-term archiving, such as font linking (as 

opposed to font embedding) and encryption. The ISO requirements for PDF/A file viewers 

include color management guidelines, support for embedded fonts, and a user interface for 

reading embedded annotations. 

 
Step 1 

 
To begin, click on the “Convert” option located on the left sidebar of the interface. Next, 

choose the “To PDF/A” option from the expanded list and proceed. 

 

 
Step 2 

 
In the following small window, configure output settings and hit the “OK” button to execute the 

process. 
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Note: The trial version can only convert up to 3 pages. If the file has less than 3 pages, then it 
can only convert half of pages. 

 
Batch Convert PDF 

 
PDFelement's batch convert feature offers users the ability to convert multiple PDFs to 

various formats in a single process, significantly improving efficiency. This bulk conversion 

preserves the original formatting and quality of each document, which is essential for 

professional and consistent results. To learn how to use this tool for batch conversion, read 

the steps mentioned below: 

 
Step 1 

 
Acquire the homepage by launching it on your Windows device. Next, locate the “Batch PDF” 

option and click on it. Next, press the “Convert” option from the following interface to proceed. 
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Step 2 

 
In the next window, import your PDFs from your device’s storage and configure output 

settings from the right. Finally, press the “Apply” button to process the conversion. 
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Convert Scanned PDF 
 
PDFelement offers advanced capabilities for converting scanned PDFs by leveraging its 

integrated OCR (Optical Character Recognition) technology. This allows scanned image-

based PDF files, which normally cannot be edited or searched, to be transformed into fully 

editable and searchable documents in various formats. To learn how to convert a scanned 

image or PDF, read the steps mentioned below: 

 
Step 1 

 
Import your scanned document to the tool’s interface and press the “Perform OCR” button 

located at the top of the page. The tool will ask for language and other configurations, input 

your desired option, and hit the “OK” button. 

 

 
Step 2 

 
Once the OCR is performed and the document becomes editable, head to the left sidebar 

and select “Convert.” Choose your desired conversion format and click on it to successfully 

convert the scanned PDF file. 
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PDF Conversion Settings 

 
Before converting, please click the "Convert > Select a format > "Settings" button. In the 

"Setting" window, you will find more settings for different output format conversions. 

 
1. PDF to Word 

 

OCR Recognition: Set if you want to perform the OCR process and the range of OCR 

during the conversion. 

Priority: If you don't want to change the format of the original PDF file, please tick 

"Text layout priority" to ensure the converter keeps the original format as much as 

possible. If you want the converter to recognize texts as accurately as possible, 

please click "Text recognition priority". 

Language Recognition: Select the correct language of your PDF content in the list. If 

the PDF you are working with contains many different languages, select all the needed 

ones. Page Range: Select the pages that you want to convert. 
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2. PDF to Excel 

 

OCR Recognition: Set the range of the OCR process during the conversion. 

Combine all pages into a single Excel sheet: Tick this option, and all pages in your 

PDF file will be converted into a single excel sheet. 

Language Recognition: Select the correct language(s) of your PDF content in the list. 
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3. PDF to PPT / PDF to Text / PDF to RTF / PDF to HTML 

 

OCR Recognition: Set the range of the OCR process during the conversion. 

Language Recognition: Select your PDF content's language(s) in the list. 

 
4. PDF to Image 

 

Image Quality: PDFelement recommends keeping the original DPI of your PDF file 

during the conversion. 

Image Settings: Set if you want to convert each page of the PDF as separate images or 

convert all PDF pages into one long image. You can also adjust the magnification 

degree and border of the image. 

Page Range: Customize the page range of the conversion. 
 

 

 
 

5. PDF to Epub 
 

Book Cover: You can choose to add a book cover to the output e-book. Browse your 

computer by clicking the "..." button to add a book cover. 

OCR Recognition: Set the range of the OCR process during the conversion. 

Language Recognition: Select the language(s) of your PDF content in the list. 
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Fill PDF Forms 

 
How to Fill PDF 

 
There are two kinds of form files. One is a PDF file with fillable fields, which enables you to 

fill the form directly by clicking the form fields without using other features. This is called an 

Interactive PDF Form. The other kind of form is a plain PDF file with lines and texts, which 

cannot be filled directly. This is called a Non-interactive PDF form. 

 
1. Fill in interactive forms 

 
If a PDF form contains interactive form fields, you will see a blue highlighted notice appear as 

follows. It informs you that this document contains fillable forms. 
 

Click on the fillable fields or boxes to input text. 

Click "File > Save" or press "Command + S" keys to save the form after filling. 
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2. Fill in non-interactive forms 

 
If a PDF form contains non-interactive form fields, you can fill in the form directly by using 

the tools under the "Form" tab. Otherwise, you can click the "Recognize Form" button 

under the "Form" tab to convert it to interactive forms automatically first. 
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Recognize PDF Form 
 
In addition to recognizing text and images, PDFelement can also accurately recognize PDF 

forms, helping users copy and edit the form contents. 

 
Click on “Form>Recognize”, then PDFelement will automatically recognize the form fields in 

your PDF file. 

 

 

After the recognition process, the form turns out to be editable. You can tap texts or copy 

contents to fill in the form. 

 

224

Wondershare PDFelement



 
 

You can also tap “Extra Data” to deal with your form data. If you select “Extract data from 

form fields in PDF”, then data in form fields will be extracted in a CSV. And if you choose 

“Extract data based on selection”, you can select the texts to be extracted. 

 

 
Turn PDF to Fillable Form Automatically 

 
PDFelement supports creating interactive forms automatically with one click if your non- 
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interactive PDF form contains blank lines and tables. This feature can dramatically improve 

your efficiency. To learn how to perform the mentioned actions, read the steps mentioned 

below: 

 
Step 1 

 
Start the process by importing the document to the tool’s interface and then enabling the 

“Forms” section from the sidebar on the left. Next, head to the top toolbar and click on the 

“Recognize Form” option. 

 

 
Step 2 

 
The tool will instantly execute the process and make the form fillable. You can now insert 

the text in the fields according to your preferences. 
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Make Fillable PDF Manually 
 
If the file you are working with cannot be recognized automatically to create fillable fields, 

PDFelement allows you to manually create a fillable form. PDFelement uses a group of 

buttons to create and design fillable form fields. You can add text fields, check boxes, radio 

buttons, combo boxes, list boxes, and buttons to create an interactive PDF form. Read the 

instructions provided below to learn how to use this function: 

 
Instructions: After importing the form to the tool, head to the sidebar on the left and click on 

the “Forms” option. Next, access the top toolbar and click on the “Edit All” option. You can 

now modify all the fields within the form according to your preferences. 
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There are basic buttons to create an interactive PDF form: 

 

Text Field: Allows users to enter text, such as names, email addresses, phone 

numbers, etc. 

Check Box Field: Present yes-or-no choices for individual items. If the form contains 

multiple check boxes, users can select what they want. 

Radio Button Field: Present a group of choices from which the user can select only 

one item in the same group. (To uncheck a selected radio button in a group, you have 

to select another radio button.) 

Combo Box Field: Let the user choose an item from a drop-down 

list. List Box Field: Display a list of options the user can select. 

Push Button Field: Create an interactive form element to initiate certain predefined 

actions, such as opening a file, opening a website, or submitting a form to a web 

server. This button's appearance can also be customized. 

Image Field: Create a field for users to add an image. 

Signature Field: Create a blank digital signature field for reviewers to sign the document. 

Time Field: Create a date field to show the time. 

 
Recognize a Table in a PDF on Windows 

 
This coherent functionality of PDFelement allows users to recognize the number of tables in a 
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document automatically. You can select the recognized tables and perform different actions, 

like copying the entire table. Moreover, you can save the selected table as separate PDF files 

for instant access. 

 
Open the PDF and Recognize the Table 

 
After successfully launching the tool, open your PDF document that contains a table, enable 

the “Tools” section from the left sidebar, and press the “Recognize Table” option. 

 

 
Go to the Selected Table 

 

Once you press the “Recognize Table” option, the tool will start analyzing your 

document and detect all the tables in it. 

In the small dialogue box, the number of tables will be mentioned. Click on the “Go to 

Select Table” to choose the table of your choice and perform further actions on it. 
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PDF Form Alignment 

 
You can align the selected form fields left, right, top, bottom, vertically, or horizontally. Please 

do the following steps to align the fields: 

 

Click the "Form" > "Edit" button after opening the interactive form PDF file in 

PDFelement. Hold the "Ctrl" key on the keyboard and select all of the fields that you 

need at the same time. Alternatively, you can right-click one field to choose "Select All", 

then all the fields within this page will be selected. 

Click the "Alignment" option in the right-click drop-down list and choose the alignment 
you 

want to apply to the selected fields. 
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Upon selecting at least three files, the "Distribute" option will be available. You can 

distribute the selected fields horizontally or vertically. (Note: Please select at least 

three fields, otherwise the distribute option will be disabled.) 

 

 

 
Set Form Field Position 
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One of the most convenient PDF editors out there is PDFelement, which provides various 

editing possibilities to users, like filling out forms in various positions. 

 
 

This software offers form recognition technology that makes the PDF form fillable with various 

editing options. You can set desired field positions in different widths, heights, and more. This 

way, users can increase the text box area field, making room for manually adding check 

boxes, labels, images, and more. Let’s jump into the easy steps given below and learn how to 

set the form field position: 

 
Set Form Field Position: 

 

First, open the PDF editor and click the “Open PDF” button on the main interface to 

insert the PDF form. 

 

 
Open the “Form” tab from the top toolbar and press the “Recognize Form” option to 

make the boxes editable. After that, right-click any form box and pick the “Properties” 

choice from the drop-down menu. 
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On the “Properties” dialogue box, open the “Position” tab from the left panel and 

access the various position options. From here, set the units up and down of “Width,” 

“Height,” “Align Bottom,” and more. Next, hit the “Close” button to see the changed 

form field. 

 

 
Import/Export PDF Form Data 

 
Importing and exporting form data is only available in PDFs with interactive form fields. All 
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the options for importing and exporting form data will be unavailable when you open 

ordinary PDFs or non-interactive forms. 

 

Note: The import and export data can only be Form Data Format (.FDF). 

 
1. Import form data 

 
 

 

If you received a data-only file in .fdf format, you can use the data import feature to 

view the data in the original file by importing the information in the PDF file. 

Click the "Form" > "More" > "Import Data " button to select the .fdf format file to import 

its data to the corresponding PDF file. 

 
2. Export PDF form Data 
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Click the "Form" > "More" > "Export Data" button to choose the folder to save the 

export data and rename the file, and then it will export the data in a .fdf format, 

which is a data- only file. 

 
Extract Data from PDF 

 
PDFelement can assist you in extracting data from fillable form fields and other kinds of PDFs 

to CSV files, where you can manage the collected data. 

 
1. Extract data from PDF form fields 

 

If your PDF file is the fillable form, you can click the "Form" > "Extract Data" button, 

then select the option of "Extract data from form fields in PDF" and click the "Apply" 

button. If your PDF file does not contain the fillable form, please refer to the chapters 

of "How to Turn PDF to Fillable Form Automatically" or "How to Make Fillable PDF 

Form Manually" to create the fillable forms first. (If you have not installed the OCR 

plugin yet, when you click the "Extract Data" button, it will ask you to download OCR 

first.) 
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2. Extract data from selected PDF text 

If your PDF file does not contain any form fields, you can still use our program to 

extract data from the marked areas whether it is a scanned PDF or a regular PDF. 

After opening your PDF file in the program, click the "Form">"Extract Data" button and 

choose "Extract data based on selection". 
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Click the "Apply" button, then use your mouse to select the area in the pages you want 

to extract, and choose the language of your file in the "Languages Recognition" tab. 

 

 

After selecting all the areas you want to extract, please set the language of the 

selected texts in the "Language Recognition" option. Next, click the "Apply" button, 

then save the 

.csv file in your local folder. 
 

3. Extract data for batch process 
 
The batch process is an excellent tool if you have a form that has been filled in multiple times 

to collect different data, or if you have PDFs that you need to extract data from the same 

area. 

After opening the program, please click the "Tool" > "Batch Process" > "Extract Data" 

button. 
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In the Extract Data window, add multiple files whose data you want to collect. Please 

note data extraction process is only supported on documents with form fields. If you add 

non- interactive forms, there will be a " " mark in the document's status. Click the "..." 

button to select the output folder. Next, click "Apply" to start the process. After 

completing, you can open the extracted .csv file in the output folder. 
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Check Form Field List 
 
In PDFelement, checking the form field list allows users to view and manage all the 

interactive form fields present in a PDF form. This feature helps verify that all necessary 

fields are included and properly organized, improving form usability. You also get the ability 

to change the order and customize the positions of the fields according to your preferences. 

To learn how to check the form field list in a PDF form, read the steps mentioned below: 

 
Step 1 

 
After importing the form within the tool’s interface, head to the sidebar located on the right and 

locate the “View Field List” option. Click on it to enable the list of form fields on the right side. 

 

 
Step 2 

 
To change the order of the field tabs, head to the field list panel and click on the “Order” tab. 

Press the “Set Tab Order” option from the expanded list and change the order by dragging the 

field within the page. 
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PDF Form Properties 

 
When you add the text field, check box or radio button, etc., you can drag the edge of the box 

to resize it or move it to another place. Press the Delete key to delete it. When you open an 

interactive form in PDFelement, you can right-click a form field and select the "Properties" 

option to change the settings of the field in the pop-up Properties dialog box. For different 

fields or boxes, you will get different properties. Here is an example of the Text Field 

Properties: 
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(Note: You can hold the Ctrl key and select multiple fields or boxes at the same time, right-

click one to choose Properties, and the common properties will be enabled to change. Then 

the properties for all the selected fields or boxes will be changed) 
 

General: You can set the field name, tooltip, and common properties. 
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Appearance: You can set borders and colors, and the font/size/color of the filled-in 

text. Options: You can set the alignment of the filled-in text and the default value of 

the field. Set multi-line, scroll long-text, password, or limit the characters available for 

that text field. It also has the spell check function of the filled-in text. 

 

 

Actions: You can set the field actions. For example, you can choose "Open a web link" 

in the "Action", and click the "Add" button to enter the website link in the new dialog 

box. 
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Format: Set the format category for this field. 

Validate: Set the value of this field. 

Calculate: Set the calculation of the fields. Choose the calculation as you want, and 

click the "Pick" button to pick the fields that you want to calculate. For example, the 

following is the Cash [Year 1] properties, so it means Cash [Year 1]  Cash [Year 2] + 

Cash [Year 3]. 
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Set Tab Order 
 
You can set the tab order of the form field you created. The order number will show in the 

top left corner of the form field. By default, the tab order is the order of creating these fields 

and 

buttons. You can change to set the tab order as needed. The tab order will decide the order 

of data when you try to extract data from the PDF form using the Extract Data feature. 
 

After opening the interactive form PDF file in PDFelement, please a form field, then 

right- click it to choose "Set Tab Order". 

The default order will show, then you can click the field or button one by one as the 

new order you want. After setting, click the "Preview" button, and fill in the field or 

button using the Tab key in the order you set. 

 

 

Note: You can only set a tab order within one page. 

 
Protect & Sign PDF Files 

 
How to Sign PDF 

 
You can sign PDF with digital signature or handwritten signature using PDFelement. 
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1. Digital Signature 
 
A digital signature acts as a traditional handwritten signature that can be used to 

authenticate the identity of a user as well as the document content. It stores information 

about the signer along with the date, time, and state of the document when it was signed. 

 
About digital ID : Digital ID is the identity of a person/organization, which contains your 

name, email address, serial number, expiration date, and the name of the company. A 

digital ID contains two keys, one is a public key (certificate) that is used to encrypt or lock 

data, and the other is a private key that is used to decrypt or unlock data that is encrypted. 

 
You can distribute the certificate that contains the public key and other identifying information 

to those who need it to verify your identity, validate your signature, or encrypt a document for 

you. Only your private key can unlock information that was encrypted using your certificate. 

For security purposes, make sure to store your digital ID in a safe place. 

 

Sign a PDF 

 

Open a PDF that already has the Signature field and click the "Protect" > "Sign Document" 

button, then choose your ID to sign. 

 
 
Create a signature 

 

245

Wondershare PDFelement



If you do not have an ID yet, click on the "New ID" button, select the "I want to create a new 

digital ID" option, and then click the "Next" button. 

 

 

New PKCS#12 digital ID file—Stores the digital ID information to a file with the 
extension 

.pfx on Windows and .p12 on Mac OS. You can use the files interchangeably across 

different operating systems. 

Windows Certificate Store—Stores the digital ID to a common location. Other windows 

applications can also retrieve it. 

 

Validate and clear signature 

 

To validate the signatures, please click the "Protect" > "Manage Signatures" > "Validate All 

Signatures" button, it will pop up a Signature Validation Status message box which 

describes the validity of the signature. 

 

To remove the signatures, please click the "Protect" > "Manage Signatures" > "Clear All 

Signatures" button, which will assist you in removing all of the digital signatures within a 

PDF file. 
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2. Handwritten signature 

 
The signature feature allows you to sign PDF with a handwritten signature, including 

uploading an image signature, drawing a signature, and typing a handwritten signature. 

 
Sign PDF 

 
Click the "Comment" > "Signature" button, and tap on the "+ Create" button to create your 

handwritten signature. 
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Create handwritten signature 

 
There are three options for adding a handwritten signature, including "Upload", "Draw", and 

"Type". 

 

Tap on the "Upload" tab, and click "Choose Image" to upload an image signature saved 

on your computer. After uploading the image, click the "OK" button. 
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You can draw your name directly under the "Draw" tab. Also, you can select the color 

of the signature as you like. 

 

 
 

 

Click the "Type" button, and enter your signature to create your handwritten signature. 

You can select one of the fonts from the fonts list and choose a color, and then click the 

"OK" button. 
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3. Sign PDF Agreement 

 
If someone used PDFelement's Request eSign feature to send you an agreement for 

signing, you receive an email notification with a link to sign the agreement. Also, if you use 

PDFelement desktop application, you see an agreement waiting for your signature in the 

Agreement panel. 

Whether you're using the PDFelement desktop application or signing via an email link, follow 

these straightforward steps to ensure smooth and efficient agreement execution: 

 
Sign PDF agreements using PDFelement 

 

Launch PDFelement on your computer and simply navigate to the Agreement panel. 

Double-click on the agreement labeled as "Waiting for me" to initiate the signing 

process. 

 

 

Click the "Sign" tag to direct you to the signature fields and the other fields which 

require you to enter any requested information. 
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Select the signature field, then choose your preferred signature method: 

Upload: Import an image of your 

signature. Draw: Draw your signature in 

the field. 

Type: Input your name, with options for font color and style. 

 

Click "OK" to apply your signature. 
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At the bottom of the interface, a notification will confirm your agreement to its terms 

and the Customer Disclosure to do business electronically with the sender. Click the 

"Click to Sign" button and "Next" to complete the process. 

 

 
Sign PDF agreements using the email link 

Access the agreement from the notification email and click the "Sign the Document" 

button. 
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Check "I agree with EULA and Privacy to use electronic records and signature," and 

click "Continue." 

 

 

Click the "Signature/Initial" field. 
 

 
 

For first-time users, create a signature using one of three 

methods: Type: Type your name in the field with signature 

color options. Upload: Browse and select an image of your 

signature. 

Draw: Draw your signature in the field. 
 

Click "Save." The signature will be applied to the agreement and the added signature is 

saved securely in Wondershare PDFelement Cloud for further use. 
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Click "Download", and select an option: 

Only PDF: Download the agreement; 

Download PDF and Audit Report package: Download both the agreement and 

the audit report in a zipped file; 

Download PDF and Audit Report combined file: Download the agreement and 

the audit report as a combined PDF file. 

 
 

Upon all parties signing the agreement, you will receive an email with access to the fully 

signed document. 
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How to Send PDF for eSignatures 

 
PDFelement's Request eSign feature allows you to send PDF documents to multiple parties 

securely and electronically while adhering to various legal and regulatory compliance 

standards. PDFelement eSign aligns with industry standards (ISO 27001, HIPAA), data 

protection regulations (GDPR), and other internet security-related standards (PDS2, Swift, 

CMMC, and NITES). 

 
An email is sent to the signers asking them to sign the agreements. Once signed, you and 

your signers receive the signed PDF by email. You can track the entire signing process in the 

Agreement panel in PDFelement. 

 
1. Collect Signatures from Others 

 
To initiate a smooth and organized process of collecting signatures from multiple recipients, 

follow these steps: 
 

Launch PDFelement and open the agreement that requires signatures. Click on the 

"Request eSign" button, conveniently located under the "Protect" tab. 

255

Wondershare PDFelement



 
 

In the popup window, locate the "Add recipients" field. Add recipient email addresses 

in the desired signing order. Easily adjust the signing sequence using the intuitive 

drag-and- drop method. Optionally, employ the "Add CC" button to include email 

addresses for informational purposes. 

Opt to sign the document either first or last using the "Add me the first" or "Add me the 

last" option. 

Navigate to the settings section and decide on the desired email sending order. Set the 

frequency of reminders to ensure timely and effective completion of signatures. 

Click the "Next" button to move forward after configuring the settings. 
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Enhance the agreement by adding essential fillable fields. Incorporate fields such as 

Signature/Initial, Date, Title, and Company. Easily drag and drop these fields to 

appropriate locations within the agreement. Assign each field to the respective 

recipients as needed. 

After adding the required fields, ensure all elements are in place. Click the "Send" 
button 

to dispatch the agreement to recipients for signatures. 
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2. Track Signing Status 

 
Keep a close watch on the progress of signatures by following these steps: 

 

Upon sending the agreement for signatures, locate and click "Go to Agreement List." 
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To update the signing status, simply click the "Update" button. 
 

 

Stay informed about signer activities through notification emails. Receive updates when 

signers view or complete their signatures on the agreement. 
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After the signing process is finalized, locate and access your document within the 

"Agreement" panel. 

In the right-hand panel, you'll find a comprehensive display of all activities associated 

with the agreement. This provides a clear overview of the entire signing journey. 

Download both the agreement itself and the comprehensive audit report. The audit 

report presents all signing activities for your review. 

 

 
 
3. Validate the Signature 

Ensure the validity of collected signatures with the following actions: 
 

Access the PDF agreement through the "Agreement" panel. 
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Once the agreement is opened, observe a notification indicating "Signed and all 

signatures are valid." 

Click on "Manage Signatures" found under the "Protect" tab. Choose the "Validate All 

Signatures" option to proceed. 
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In the "Validate All Signatures" window, check the digital signatures' information. 

Access the change history of the document since the signature was applied. 

To examine the certificate, select "Certificate Details…" within the window. 

 

 

The certificate will display essential information, including the issuer, validation date, 

and more. 
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How to Decline to Sign 

 
PDFelement is an all-in-one PDF editing tool with a "Decline to Sign" feature, enabling users 

to refuse document signatures, while accepting and editing them. 

 
Sometimes, you receive documents for agreement but might not want to sign them. 

Refusing to sign can protect you from potential legal or personal risks, ensuring your 

consent is not misused. If you have such documents, follow this guide to understand how to 

use the "Decline to Sign" feature effectively. 

 

Upon reaching the homepage of PDFelement after downloading and installing this tool, 

navigate to the "Agreement" section on the left side. You'll now see the documents 

you've received for adding a signature. Tap on the document you wish to review and 

decline to sign. 
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When the document is opened within the Fill & Sign interface, head to the 

“Horizontal Three-Dotted” icon and choose the “Decline to Sign” option from the 

drop-down menu. 
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In the “Decline to Sign” dialogue box, write down the reason for not signing the 

document in the provided text space. After doing so, hit the "Decline" button to confirm 

your decision and prevent the document from being signed. 

 

 

Set Signature Timestamp on PC 
 
To ensure credibility and timely authorization, Wondershare PDFelement offers you the facility 

to insert signature timestamps. Through this, you can easily confirm when the form is signed 

for legal and professional purposes. Hence, this guide shows how you can insert signature 

stamps on your PC within a few taps: 
 

Start by uploading the form on the tool and pick the “Protect” tool from the top toolbar. 

Beneath that, pick the “Request E-Sign” option to start adding the signature time stamp. 
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On the new screen, enter the recipient's details and press the “Next” button to proceed 

further. 

 

 
 

Once done, select the signature field from the “Signature Fields” section and place it in 

the desired location. Now, right-click the signature field and choose the “Style 

Settings” option from the list. 
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This will fetch a pop-up menu where you have to unfold the menu underneath the 

“Include Signature Timestamp” checkbox. From here, pick the desired timestamp 

format and hit the “OK” option to save the changes. 
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Sync Signatures or Stamps 
 
Among the many advanced PDF editing functionalities of PDFelement, we’ll discuss how to 

sync signatures or stamps across multiple devices. This functionality ensures consistency 

and saves time, allowing professionals to apply the same signature or stamp to several 

PDFs from different devices running the same account. Go through the simple guide below 

to sync your signs and stamps across devices. 

 
Guide to Sync Signatures 

 

As you launch the latest version of PDFelement on your PC, click on the “Open 

PDF” button on the top-left of the homepage. Moving forward, browse through 

the files and import file to proceed with this syncing task. 

 

 

After your file is accessible in the editing workspace, go to the "Comment" tab on 

the upper toolbar. Tap the "Signature" feature from the available tools and pick 

the "Sync Signatures" option from the dropdown menu. 

268

Wondershare PDFelement



 
 

Guide to Sync Stamps 
 

Upon importing the document, locate and tap on the “Stamp” icon within the 

“Comment” tab. From the drop-down menu that appears, choose the “Sync Stamp” 

option to synchronize the stamps across devices with the same account. 
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Download a Signed Document 
 

Step 1 
 
To begin, launch PDFelement on your device and access the section on the left. Now, click 

on the “Agreement” option and choose the document from the list to open it. 

 

 
Step 2 

 
In the following interface, scroll through the panel on the left and click on the “Download” 

option to download the signed document to your device. 
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Batch Sign on Windows 
 
Batch Sign lets you apply digital or handwritten signatures to multiple PDFs simultaneously, 

streamlining the signing process. With PDFelement’s Batch Sign functionality, you can create 

your signature once and load several PDFs to sign in one go. This feature saves time and 

effort by eliminating the need to sign each document individually. Follow the steps mentioned 

below to learn how to use this utility for signing your documents: 

 
Step 1 

 
Start by launching PDFelement on your Windows and click on the “Batch PDFs” option 

located on the homepage. Next, locate the “Sign Document” option and press it to enter the 

following interface. 
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Step 2 

 
In the next interface, click on the “Add Files” button to import your documents to the tool. 

Now, head to the right side of the interface and select the desired “Option” such as “Create 

New Field.” Click on the “+” icon located under the “Signature Information” section to add a 

signature. 
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Step 3 
 
Create a new Signature ID by pressing the “New ID” option or use an already existing 

Signature ID. Give the reason for the signature and press the “Apply” button. 

 

 

 

Step 4 
 
Once you enter the previous screen after inputting the signature requirements, access the 

panel on the left. Adjust the size and position of the signature along with the placement. 

Finally, hit the “Apply” button to apply the digital signature on the specified pages. 
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How to Redact PDF 

 
The Redaction feature allows you to remove sensitive information from your document prior to 

making it available to others. 

 
1. Mark for Redaction 

 
The following options will allow you to mark the text or graphics for 

redaction: To mark the text or graphics for redaction, do the following: 

Select the "Protect" > "Mark for Redaction" button (You will get a pop-up dialog window 

to provide the instructions, and you can check the option of "Don't show again" if you 

already know the instructions). 

(Optional) Double-click an image to mark an entire image which will be in a red 

rectangle. (Optional) Hold the pointer over the text you want to redact and drag a 

rectangle around it. Once you bring the pointer to the rectangle, it will be filled with black 

color. Once you move the pointer away, it will return to a red rectangle until you apply 

the redaction. 
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2. Set redaction properties 

 
You can set redaction properties, such as the appearance and the author, and so forth. The 

properties can only be set before you apply the redaction to the document. 

Right-click the marked area and choose "Properties", and the Redaction Properties panel 

will pop up on the right side. You can change the settings under the Appearance and Info 

tabs. 
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3. Apply redactions 
 
You need to apply the redactions after marking the text or graphics you want to redact. To 

apply the redaction, do the following: 
 

A warning will pop up to confirm that you indeed wish to apply the redaction, or if you 

wish to cancel. 

A dialog box pops up to give a warning message and ask if you are sure to apply the 

redaction or not. 

Select "Continue" after you have marked all content that you want to redact. 
 

 
 

4. Search and redact 
 
You can redact multiple texts using the Search and Redact tool. 
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Select "Protect" > "Search & Redact" button. Then type the text you wish to find 

and redact in the search box on the left-side Search and Redact panel. 

Check the item in the search result list, and it will help you redact the text automatically. 

Click the "Apply All Marks" button, and you will get the warning message to ask if you 

are sure to remove them permanently. 

Click the "OK" button if you are sure to remove it. 

 
Smart Redact Document 

 
Smart Redact in PDFelement uses AI technology to automatically identify and mask 

sensitive information in documents, such as names, ID numbers, bank card numbers, and 

more. This feature allows batch redaction, significantly speeding up the process of 

safeguarding confidential data. It supports custom rules and complies with privacy 

standards like GDPR and HIPAA. Read the steps mentioned below to learn how to use this 

coherent feature of PDFelement: 

 
Step 1 

 
After you have opened your PDF successfully within PDFelement, head to the sidebar on 

the left and press the “Protect” option. Locate the “Smart Redact” option from the list and 

click on it. After selecting a country from the “Choose a Country” section, select a privacy 

standard and hit the “Analyze” button at the bottom. 
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Step 2 

 
The document will be automatically redacted with a success message appearing on the right. 
 

 

 
Apply Redaction to Multiple Pages 

 
PDFs are the most compatible file formats, used mainly in the professional world. 
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PDFelement can help you edit and enhance your files to the highest of levels. Although it has 

a wide range of tools to modify and personalize your documents, a note-worthy feature is its 

redaction tool. 

Using this, you can hide the information to prevent your sensitive data. 

 
What if you want to redact data from multiple pages? PDFelement provides a comprehensive 

system to apply redaction across multiple pages, which is explained as follows: 
 

Download PDFelement and open the PDF to which you want to apply redaction by 

pressing “Open PDF” button. 

 

 
After importing the file, select the “Protect” option given at the top and choose “Mark 

for Redaction” option. Highlight the text you want to redact and right-click it to reveal 

drop- down menu. From the list, press the “Apply to Multiple Pages” option to apply 

redaction at all pages. 
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In the pop-up window, tick mark “All Pages” option and navigate to “OK” button to 

confirm changes. 

 

 
Hit the “Apply Redaction” button and press the “Continue” button to give permission for 

redaction application. 
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Password Protect PDF 

 
Some PDF files may contain restrictions preventing actions such as printing, editing, 

copying, etc. 

1. Check PDF permissions 
 
To review the permissions that have been listed on the file, click the "File" > "Properties" > 

"Security" button. 
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2. Add open/permission password 

 
You can add a password to a PDF document to limit access and restrict certain features, 

such as printing, copying, and editing. There are two kinds of passwords that could be 

applied to a PDF file: Open Password and Permission Password. When you set the Open 

Password, anyone who tries to open the PDF file must type in the password that you 

specified. When you set a Permission Password, anyone who wants to change the 

restrictions must type the 

Permission Password. Please note that if a PDF is secured with both types of passwords, it 

can be opened with either password. 

 

Tip: There is no way to recover a password from the PDF if you forget it. We recommend 

that you keep a backup of the passwords that you have used to protect your PDFs. Click the 

"Protect" > "Encrypt" button to set the Open password or Permission password. In the new 

dialog box, you will get: 
 

 
Open Password settings: 
 

Password—type the password that users must type to open the document. 
 
Permission Password settings: 
 

Password—type the password that users must type to change the permission settings. 
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If the file is opened in PDFelement, the user can view the file but must enter the 

permissions password to change the file's security and permissions settings. 

Printing Permission—specify the printing resolution in which users are allowed for the 

PDF document. 

Changes Permission—define which editing actions are allowed in the document. 

Enable copying of text, image and other content—defines whether copying of text, 

images, and other content is allowed. 

 
3. Remove open/permission password 

 

To remove the password from a PDF file by PDFelement, you must enter the password first. 

After opening the PDF file, click the "Protect" > "Set Password" button, type the permission 

password if requested, then uncheck all the options in the new dialog box to remove the 

password. 

 

Print PDF Files 
 
Print a PDF in PDFelement 

 
Print The Entire Document 

 
With PDFelement, you get the ability to print your PDF with various options and customizable 

settings. You can print a single page or multiple pages according to your preferences. 

Moreover, users can print a specific area of the page by offering a crop function. To learn 

how to print a document with different options, read the steps mentioned below: 

 
Step 1 
 
After launching the tool on your device, import the document you want to print and head to 

the top-right corner of the interface and press the "Print" icon. 
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Step 2 
 

In the following window, configure the settings and press the "Print" button located at the 

bottom right corner. 

 

 
Print a Specific Section 
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Step 1 
 
To print a specific portion, head to the "Organize" section from the left sidebar and press the 

"Crop" option from the toolbar at the top. Next, make the selection of the page and press 

"Apply" to crop the page successfully. 

 

 
Step 2 
 
Once the page is cropped, head to the top-right corner and press the "Print" icon to print the 

cropped document successfully. 
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Print Pages Through Thumbnails 

 
Instructions. After importing the document, access the sidebar on the right and press the 

"Thumbnail" icon. Select the pages and right-click to enable a list of options. Choose "Print 

Pages" and press Print after configuring the print settings. 
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Print Documents in Batch 
 
Step 1 

 
Once the document is successfully imported, head to the "Tools" section from the left 

sidebar and pick the "Batch PDFs" option. 

 

 
Step 2 

 
Now, click on the "Print" option and import your documents that you want to print from your 

device. Set up print configurations from the right side to press the "Apply" button. 
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PDF Print Settings 
 
Click the "File" > "Print" button, and the print dialog pops up. 

 

 

This dialog is the final step before printing. You can modify the printer in this dialog as well. Be 

aware that changing the printer may affect the page setup if the newly selected printer has a 
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different paper size. For instance: 

 

 

Printer: choose the printer that you wish to use. 

Grey: select to print with colors or black and 

white. 

Print Settings: set to print on a single side or both sides of the 

paper. Copies: set the number of copies you need to print. 

Paper: select A3, A4, A5, or other paper sizes to print. 

Print Option- "Page size of source file" – choose paper size according to the PDF 

page size. "Print as Image"- allows you to print the PDF pages in the image format. 

"Reverse Pages" - Prints pages in the reverse order. 

Orientation: choose a Portrait or Landscape to print. 

Page Range: specify the page range you want to print. Subset-Provides options for 

setting a non-contiguous page range. "All Pages "- Prints all the pages within the 

specified range. "Odd pages"- Prints only pages with odd numbers within the specified 

range. "Even pages "- Prints only pages with even numbers within the specified range. 

 

Clicking the "Printer Properties" button next to the "Printer" option, you can set the page 

"Orientation" to be Portrait or Landscape, set "Page Order" and "Page Format". Clicking the 

"Advanced…" button, you can set the "Paper Size", "Print Quality", "Scaling", etc. 
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Batch Print 

 
PDFelement's batch print ability enables users to print multiple PDF files at once, 

significantly saving time and boosting productivity when handling large volumes of 

documents. This feature allows users to select numerous PDFs, configure print settings 

collectively, and send them to the printer in a single batch job. To learn how to print multiple 

PDF documents at once, read the steps mentioned below: 

 
Step 1 

 
Start by launching the tool on your device and clicking the "Batch PDFs" option located on the 

homepage. Next, click the "Print PDFs" icon in the following interface. 
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Step 2 
 
Moving forward, import the documents that you want to print and configure settings. Once 

done, hit the "Apply" button to successfully print the documents. 

 

 

 

 

 

291

Wondershare PDFelement



Add a Print Template 
 
This feature in PDFelement allows you to save the preferred print settings as templates to 

use in the future. You can adjust different attributes according to your preferences and 

utilize them later effortlessly by saving them as templates. To learn how to add a print 

template, read the steps mentioned next: 

 
Step 1 

 
Begin the process by launching the tool and importing your document into the tool. Next, 

click on the "Three Bars" icon and press "Print" from the enabled list. 

 

 

Step 2 
 
In the following interface, configure print settings and press "Add as Template" from the 

bottom left corner. Name the template and press the "OK" button to successfully save the 

changes made. 
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Print with Bleed Marks 

 
Bleed marks guarantee that the printed content extends beyond the trim area while 

preventing white edges when cutting. With PDFelement, you can access the bleed marks 

option and set the appropriate page range. In addition, it allows users to choose the print 

mode according to the size, poster, multiple, and booklet. Adhere to the guide and ensure 

that the trimmed document has no unwanted white margins: 

 
Step 1 

 
After opening the document within the tool’s interface, head to the top-right corner of the 

interface and press the “Print” icon from there. 
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Step 2 

 
Next, head to the left section of the enabled window and configure your settings. Press the 

“Advanced Settings” option to proceed with the process. 

 

 
 

Step 3 
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Scroll through the section and tick the “Bleed Mark” checkbox available under the “ Marks” 

section. Finally, press the “Print” button to successfully print the document with bleed marks. 

 

 
Share PDF Files 

 

Share PDF with QR Code 
 
Sharing a PDF with a QR code in PDFelement is a convenient way to quickly transfer or 

distribute PDF files, especially between devices or to other users without traditional file 

sending methods. PDFelement allows users to generate a QR code that links directly to the 

PDF file, which can then be scanned by a smartphone or tablet using the PDFelement 

mobile app or any QR code reader. To learn how to share a PDF video QR code, read the 

instructions mentioned below: 

Instructions. After accessing the document that you want to share via QR code in the 

tool’s interface, press the “Share” icon in the top-right corner of the interface. Next, enable 

the “Mobile” section to generate the QR code. You can now scan the code from your mobile 

device to open the document instantly on your smartphone. 
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Add a QR Code to a PDF 
 
With PDFelement, you can add a QR code to embed a scannable link or information 

directly within the document. This feature allows users to generate a QR code that can 

contain URLs, text, or other data, which is then inserted into the PDF as an image element. 

The QR code can be positioned anywhere on the page and customized in size to fit the 

document’s layout. To learn how to insert a QR code into your document, read the steps 

mentioned below: 

 
Step 1 

 
To begin, generate a QR code using any online tool and save it to your device. Next, launch 

PDFelement and open the document in which you want to insert the QR code. Now, enable 

the “Edit” section from the left sidebar and head to the top toolbar. From here, expand the 

“Image” option and pick “Add Image.” 
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Step 2 

 
Now, import the QR code from your device and reposition it on the document according to 

your preferences. 
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Send PDF to Email 
 
PDFelement includes a built-in option to send PDFs directly via email without leaving the 

application. This feature streamlines the sharing process by allowing users to attach the 

PDF they are working on to an email through their default email client or integrated email 

services. 

 

Users can customize the email subject line and message body before sending, according 

to their preferences. To learn how to send a document via email within the PDFelement 

interface, read the instructions mentioned below: 

Instructions. After importing your document to the tool’s interface, head to the top-right 

corner of the interface and press the “Share” icon. Next, access the “File” section and 

choose the email service to add the document as an attachment and send it to the 

respective recipient. 

 

 
Share PDF to Dropbox 
 

Please authorize PDFelement to access PDF documents from your Dropbox account 

before sharing PDFs to Dropbox. Click the "File" > "Save to Cloud" > "Dropbox" 

button. 

If you have not added Dropbox to this program, please click the "File" > "Save to 
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Cloud" > "Add Other Cloud" button > "Dropbox" button. A dialog pops up to remind 

you to give access authorization to PDFelement. After authorization, click the 

"Refresh" button on the dialog. 

Click the "Upload" button to import the file in the pop-up window. After uploading, click 

"OK". 

 

 
Upload PDF to Cloud 

 
Wondershare Cloud helps you get access to your PDF files from multiple devices and 

manage your work efficiently. 

 

Open the file you want to upload to the cloud and click the "File" > "Save to Cloud" > 

"PDFelement Cloud" button. 

In the pop-up window, click the "Upload" button to import the file. 

After finishing uploading, click the "OK" button. Then you can keep the file in sync and 

access it anytime and anywhere. 
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Share PDF to Google Drive 
 

Please authorize PDFelement to access PDF documents on your Google Drive account 

before sharing PDFs to Google Drive. Click the "File" > "Save to Cloud" > " Google 

Drive" button. 

If you have not added Google Drive to this program, please click the "File" > "Save to 

Cloud" > "Add Other Cloud" button > "Google Drive " button. A dialog pops up to 

remind you to give access authorization to PDFelement first. 

Click the "Upload" button to import the file in the pop-up window. After uploading, click 

"OK". 
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